aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-list-editor/Makefile.am
diff options
context:
space:
mode:
authorMatthew Barnes <mbarnes@redhat.com>2010-06-23 20:25:17 +0800
committerMatthew Barnes <mbarnes@redhat.com>2010-06-23 20:35:45 +0800
commit0fbc7299d9f5c3ef7a27775e2a6414a3eb5253b7 (patch)
treea5af62a2f76ebeed7848aabd58c893bfdf57a7ea /addressbook/gui/contact-list-editor/Makefile.am
parent30104e56e241d5eeef5fd091937043b2db5d20b1 (diff)
downloadgsoc2013-evolution-0fbc7299d9f5c3ef7a27775e2a6414a3eb5253b7.tar
gsoc2013-evolution-0fbc7299d9f5c3ef7a27775e2a6414a3eb5253b7.tar.gz
gsoc2013-evolution-0fbc7299d9f5c3ef7a27775e2a6414a3eb5253b7.tar.bz2
gsoc2013-evolution-0fbc7299d9f5c3ef7a27775e2a6414a3eb5253b7.tar.lz
gsoc2013-evolution-0fbc7299d9f5c3ef7a27775e2a6414a3eb5253b7.tar.xz
gsoc2013-evolution-0fbc7299d9f5c3ef7a27775e2a6414a3eb5253b7.tar.zst
gsoc2013-evolution-0fbc7299d9f5c3ef7a27775e2a6414a3eb5253b7.zip
Bug 331305 - Can't drag email addresses to Contact List Editor
Diffstat (limited to 'addressbook/gui/contact-list-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-list-editor/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/addressbook/gui/contact-list-editor/Makefile.am b/addressbook/gui/contact-list-editor/Makefile.am
index 28015dfe4b..657bbf1da9 100644
--- a/addressbook/gui/contact-list-editor/Makefile.am
+++ b/addressbook/gui/contact-list-editor/Makefile.am
@@ -11,7 +11,8 @@ libecontactlisteditor_la_CPPFLAGS = \
-DEVOLUTION_UIDIR=\""$(uidir)"\" \
-DG_LOG_DOMAIN=\"contact-list-editor\" \
$(GNOME_PLATFORM_CFLAGS) \
- $(EVOLUTION_ADDRESSBOOK_CFLAGS)
+ $(EVOLUTION_ADDRESSBOOK_CFLAGS) \
+ $(CAMEL_CFLAGS)
libecontactlisteditor_la_SOURCES = \
e-contact-list-editor.c \
@@ -29,7 +30,8 @@ libecontactlisteditor_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/shell/libeshell.la \
$(EVOLUTION_ADDRESSBOOK_LIBS) \
- $(GNOME_PLATFORM_LIBS)
+ $(GNOME_PLATFORM_LIBS) \
+ $(CAMEL_LIBS)
ui_DATA = contact-list-editor.ui