aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-list-editor/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2003-07-24 00:41:55 +0800
committerDan Winship <danw@src.gnome.org>2003-07-24 00:41:55 +0800
commite54a99c41cdd3ad9a1198760cf5ada158672bc88 (patch)
tree8dc11bbe655177e840d9e9ccd68268c9ad01d2c3 /addressbook/gui/contact-list-editor/Makefile.am
parentb90a2800c2b012c79fe614ec72ec239662bdd17f (diff)
downloadgsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.tar
gsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.tar.gz
gsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.tar.bz2
gsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.tar.lz
gsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.tar.xz
gsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.tar.zst
gsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.zip
use EVO_MARSHAL_RULE Likewise Likewise Likewise Likewise Likewise
* backend/ebook/Makefile.am: use EVO_MARSHAL_RULE * backend/pas/Makefile.am: Likewise * gui/component/select-names/Makefile.am: Likewise * gui/contact-editor/Makefile.am: Likewise * gui/contact-list-editor/Makefile.am: Likewise * gui/widgets/Makefile.am: Likewise * gui/contact-editor/e-contact-editor.c (e_contact_editor_class_init): s/ece_marshal/e_contact_editor_marshal/ * gui/contact-list-editor/e-contact-list-editor.c (e_contact_list_editor_class_init): Likewise for ecle_marshal svn path=/trunk/; revision=21913
Diffstat (limited to 'addressbook/gui/contact-list-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-list-editor/Makefile.am14
1 files changed, 1 insertions, 13 deletions
diff --git a/addressbook/gui/contact-list-editor/Makefile.am b/addressbook/gui/contact-list-editor/Makefile.am
index 82e296f8cf..9cc18f9394 100644
--- a/addressbook/gui/contact-list-editor/Makefile.am
+++ b/addressbook/gui/contact-list-editor/Makefile.am
@@ -29,20 +29,8 @@ libecontactlisteditor_la_SOURCES = \
e-contact-list-model.c \
e-contact-list-model.h
-# GLib marshalling cruft
-
-e-contact-list-editor-marshal.h: e-contact-list-editor-marshal.list
- ( @GLIB_GENMARSHAL@ --prefix=ecle_marshal e-contact-list-editor-marshal.list --header > e-contact-list-editor-marshal.tmp \
- && mv e-contact-list-editor-marshal.tmp e-contact-list-editor-marshal.h ) \
- || ( rm -f e-contact-list-editor-marshal.tmp && exit 1 )
-
-e-contact-list-editor-marshal.c: e-contact-list-editor-marshal.h
- ( @GLIB_GENMARSHAL@ --prefix=ecle_marshal e-contact-list-editor-marshal.list --body > e-contact-list-editor-marshal.tmp \
- && mv e-contact-list-editor-marshal.tmp e-contact-list-editor-marshal.c ) \
- || ( rm -f e-contact-list-editor-marshal.tmp && exit 1 )
-
MARSHAL_GENERATED = e-contact-list-editor-marshal.c e-contact-list-editor-marshal.h
-
+@EVO_MARSHAL_RULE@
glade_DATA = contact-list-editor.glade
etspec_DATA = e-contact-list-editor.etspec