aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2001-03-02 09:33:29 +0800
committernobody <nobody@localhost>2001-03-02 09:33:29 +0800
commit8f499493bcc9621194631e29a277a8f685e48eba (patch)
treecda39502324bf50b451e5c7f58e5dee7c7476bad /addressbook/gui/contact-editor/Makefile.am
parent50ef074887b43f43dad3edb120d9abf30092c681 (diff)
downloadgsoc2013-evolution-8f499493bcc9621194631e29a277a8f685e48eba.tar
gsoc2013-evolution-8f499493bcc9621194631e29a277a8f685e48eba.tar.gz
gsoc2013-evolution-8f499493bcc9621194631e29a277a8f685e48eba.tar.bz2
gsoc2013-evolution-8f499493bcc9621194631e29a277a8f685e48eba.tar.lz
gsoc2013-evolution-8f499493bcc9621194631e29a277a8f685e48eba.tar.xz
gsoc2013-evolution-8f499493bcc9621194631e29a277a8f685e48eba.tar.zst
gsoc2013-evolution-8f499493bcc9621194631e29a277a8f685e48eba.zip
This commit was manufactured by cvs2svn to create tagGNOME_UTILS_1_4_0
'GNOME_UTILS_1_4_0'. svn path=/tags/GNOME_UTILS_1_4_0/; revision=8493
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am60
1 files changed, 0 insertions, 60 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
deleted file mode 100644
index d5ed7feeaa..0000000000
--- a/addressbook/gui/contact-editor/Makefile.am
+++ /dev/null
@@ -1,60 +0,0 @@
-INCLUDES = \
- $(BONOBO_GNOME_CFLAGS) \
- $(EXTRA_GNOME_CFLAGS) \
- -I$(top_srcdir) \
- -I$(top_srcdir)/addressbook/ \
- -I$(top_srcdir)/addressbook/backend \
- -I$(top_srcdir)/widgets/e-table \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DDATADIR=\""$(datadir)"\" \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DEVOLUTIONDIR=\""$(evolutiondir)"\" \
- -DG_LOG_DOMAIN=\"contact-editor\"
-
-noinst_LIBRARIES = \
- libecontacteditor.a
-
-libecontacteditor_a_SOURCES = \
- e-contact-editor-address.c \
- e-contact-editor-address.h \
- e-contact-editor-fullname.c \
- e-contact-editor-fullname.h \
- e-contact-editor.c \
- e-contact-editor.h \
- e-contact-save-as.c \
- e-contact-save-as.h
-
-noinst_PROGRAMS = \
- contact-editor-test
-
-contact_editor_test_SOURCES = \
- test-editor.c
-
-contact_editor_test_LDADD = \
- libecontacteditor.a \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/addressbook/printing/libecontactprint.a \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/e-util/ename/libename.la \
- $(top_builddir)/libversit/libversit.la \
- $(GNOMEGNORBA_LIBS) \
- $(BONOBO_GNOME_LIBS) \
- $(top_builddir)/widgets/misc/libemiscwidgets.a \
- $(top_builddir)/e-util/libeutil.la \
- $(GNOME_PRINT_LIBS) \
- $(EXTRA_GNOME_LIBS)
-
-evolutiondir = $(datadir)/evolution
-
-evolution_DATA = arrow.png
-
-gladedir = $(datadir)/evolution/glade
-
-glade_DATA = \
- contact-editor.glade \
- fulladdr.glade \
- fullname.glade \
- e-contact-editor-confirm-delete.glade
-
-EXTRA_DIST = $(evolution_DATA) \
- $(glade_DATA)