aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2000-10-16 07:18:24 +0800
committerDan Winship <danw@src.gnome.org>2000-10-16 07:18:24 +0800
commit50ceceaaef60df956983ead4e259442caec1de26 (patch)
tree9c2419c1390d954e1b853e1da3e58a564cd964e4 /addressbook/gui/contact-editor/Makefile.am
parentf020f430899c68b2ae2da01e7447617d09ccaff9 (diff)
downloadgsoc2013-evolution-50ceceaaef60df956983ead4e259442caec1de26.tar
gsoc2013-evolution-50ceceaaef60df956983ead4e259442caec1de26.tar.gz
gsoc2013-evolution-50ceceaaef60df956983ead4e259442caec1de26.tar.bz2
gsoc2013-evolution-50ceceaaef60df956983ead4e259442caec1de26.tar.lz
gsoc2013-evolution-50ceceaaef60df956983ead4e259442caec1de26.tar.xz
gsoc2013-evolution-50ceceaaef60df956983ead4e259442caec1de26.tar.zst
gsoc2013-evolution-50ceceaaef60df956983ead4e259442caec1de26.zip
Move a bunch of CPPFLAGS defs into INCLUDES so they doesn't override
any CPPFLAGS set at configure time svn path=/trunk/; revision=5935
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am10
1 files changed, 4 insertions, 6 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
index a424cbc55d..1016d38301 100644
--- a/addressbook/gui/contact-editor/Makefile.am
+++ b/addressbook/gui/contact-editor/Makefile.am
@@ -1,9 +1,3 @@
-CPPFLAGS = \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DDATADIR=\""$(datadir)"\" \
- -DEVOLUTION_DATADIR=\""$(datadir)"\" \
- -DEVOLUTIONDIR=\""$(evolutiondir)"\"
-
INCLUDES = \
$(BONOBO_GNOME_CFLAGS) \
$(EXTRA_GNOME_CFLAGS) \
@@ -11,6 +5,10 @@ INCLUDES = \
-I$(top_srcdir)/addressbook/ \
-I$(top_srcdir)/addressbook/backend \
-I$(top_srcdir)/widgets/e-table \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DDATADIR=\""$(datadir)"\" \
+ -DEVOLUTION_DATADIR=\""$(datadir)"\" \
+ -DEVOLUTIONDIR=\""$(evolutiondir)"\" \
-DG_LOG_DOMAIN=\"contact-editor\"
noinst_LIBRARIES = \