aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
authorDan Winship <danw@src.gnome.org>2003-07-24 00:41:55 +0800
committerDan Winship <danw@src.gnome.org>2003-07-24 00:41:55 +0800
commite54a99c41cdd3ad9a1198760cf5ada158672bc88 (patch)
tree8dc11bbe655177e840d9e9ccd68268c9ad01d2c3 /addressbook/gui/contact-editor/Makefile.am
parentb90a2800c2b012c79fe614ec72ec239662bdd17f (diff)
downloadgsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.tar
gsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.tar.gz
gsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.tar.bz2
gsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.tar.lz
gsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.tar.xz
gsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.tar.zst
gsoc2013-evolution-e54a99c41cdd3ad9a1198760cf5ada158672bc88.zip
use EVO_MARSHAL_RULE Likewise Likewise Likewise Likewise Likewise
* backend/ebook/Makefile.am: use EVO_MARSHAL_RULE * backend/pas/Makefile.am: Likewise * gui/component/select-names/Makefile.am: Likewise * gui/contact-editor/Makefile.am: Likewise * gui/contact-list-editor/Makefile.am: Likewise * gui/widgets/Makefile.am: Likewise * gui/contact-editor/e-contact-editor.c (e_contact_editor_class_init): s/ece_marshal/e_contact_editor_marshal/ * gui/contact-list-editor/e-contact-list-editor.c (e_contact_list_editor_class_init): Likewise for ecle_marshal svn path=/trunk/; revision=21913
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am13
1 files changed, 1 insertions, 12 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
index c6738099b9..fc3a0a71d0 100644
--- a/addressbook/gui/contact-editor/Makefile.am
+++ b/addressbook/gui/contact-editor/Makefile.am
@@ -34,19 +34,8 @@ libecontacteditor_la_SOURCES = \
e-contact-quick-add.c \
e-contact-quick-add.h
-# GLib marshalling cruft
-
-e-contact-editor-marshal.h: e-contact-editor-marshal.list
- ( @GLIB_GENMARSHAL@ --prefix=ece_marshal e-contact-editor-marshal.list --header > e-contact-editor-marshal.tmp \
- && mv e-contact-editor-marshal.tmp e-contact-editor-marshal.h ) \
- || ( rm -f e-contact-editor-marshal.tmp && exit 1 )
-
-e-contact-editor-marshal.c: e-contact-editor-marshal.h
- ( @GLIB_GENMARSHAL@ --prefix=ece_marshal e-contact-editor-marshal.list --body > e-contact-editor-marshal.tmp \
- && mv e-contact-editor-marshal.tmp e-contact-editor-marshal.c ) \
- || ( rm -f e-contact-editor-marshal.tmp && exit 1 )
-
MARSHAL_GENERATED = e-contact-editor-marshal.c e-contact-editor-marshal.h
+@EVO_MARSHAL_RULE@
glade_DATA = \
contact-editor.glade \