aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2002-01-28 01:21:36 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2002-01-28 01:21:36 +0800
commit79a377ddf20574b03d02f93fc85f542455b12744 (patch)
treef236578097b3c734c75ddc546b6d76a36a6a380c /addressbook/gui/contact-editor/Makefile.am
parent9370911a01d8de412d27bc9ca126a2dee4d60f02 (diff)
downloadgsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.tar
gsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.tar.gz
gsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.tar.bz2
gsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.tar.lz
gsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.tar.xz
gsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.tar.zst
gsoc2013-evolution-79a377ddf20574b03d02f93fc85f542455b12744.zip
Final cleanup for the CFLAGS and LIBS in the Makefiles.
svn path=/trunk/; revision=15486
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am25
1 files changed, 2 insertions, 23 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
index 19598eeb7b..c6dd88415d 100644
--- a/addressbook/gui/contact-editor/Makefile.am
+++ b/addressbook/gui/contact-editor/Makefile.am
@@ -1,6 +1,4 @@
INCLUDES = \
- $(BONOBO_GNOME_CFLAGS) \
- $(EXTRA_GNOME_CFLAGS) \
-I$(top_srcdir) \
-I$(top_srcdir)/addressbook/ \
-I$(top_srcdir)/addressbook/backend \
@@ -11,7 +9,8 @@ INCLUDES = \
-DDATADIR=\""$(datadir)"\" \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTIONDIR=\""$(evolutiondir)"\" \
- -DG_LOG_DOMAIN=\"contact-editor\"
+ -DG_LOG_DOMAIN=\"contact-editor\" \
+ $(EVOLUTION_ADDRESSBOOK_CFLAGS)
noinst_LIBRARIES = \
libecontacteditor.a
@@ -28,26 +27,6 @@ libecontacteditor_a_SOURCES = \
e-contact-quick-add.c \
e-contact-quick-add.h
-# noinst_PROGRAMS = \
-# contact-editor-test
-
-# contact_editor_test_SOURCES = \
-# test-editor.c
-
-# contact_editor_test_LDADD = \
-# libecontacteditor.a \
-# $(top_builddir)/e-util/libeutil.la \
-# $(top_builddir)/addressbook/printing/libecontactprint.a \
-# $(top_builddir)/addressbook/backend/ebook/libebook.la \
-# $(top_builddir)/e-util/ename/libename.la \
-# $(top_builddir)/libversit/libversit.la \
-# $(GNOMEGNORBA_LIBS) \
-# $(BONOBO_GNOME_LIBS) \
-# $(top_builddir)/widgets/misc/libemiscwidgets.a \
-# $(top_builddir)/e-util/libeutil.la \
-# $(GNOME_PRINT_LIBS) \
-# $(EXTRA_GNOME_LIBS)
-
evolutiondir = $(datadir)/evolution
evolution_DATA = arrow.png