aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
authorChristian Hammond <chipx86@gnupdate.org>2004-01-12 11:35:25 +0800
committerJP Rosevear <jpr@src.gnome.org>2004-01-12 11:35:25 +0800
commit54e2fae377ffccc0ae3c3987a8a15d2b47e98575 (patch)
tree28d57589dbf532e3e5a26762e9012574b99ae2fd /addressbook/gui/contact-editor/Makefile.am
parent9ed71d9c171dd28a9ae43302517b2bdd505eddeb (diff)
downloadgsoc2013-evolution-54e2fae377ffccc0ae3c3987a8a15d2b47e98575.tar
gsoc2013-evolution-54e2fae377ffccc0ae3c3987a8a15d2b47e98575.tar.gz
gsoc2013-evolution-54e2fae377ffccc0ae3c3987a8a15d2b47e98575.tar.bz2
gsoc2013-evolution-54e2fae377ffccc0ae3c3987a8a15d2b47e98575.tar.lz
gsoc2013-evolution-54e2fae377ffccc0ae3c3987a8a15d2b47e98575.tar.xz
gsoc2013-evolution-54e2fae377ffccc0ae3c3987a8a15d2b47e98575.tar.zst
gsoc2013-evolution-54e2fae377ffccc0ae3c3987a8a15d2b47e98575.zip
Added a dialog for adding a new IM account. Added the previously mentioned
2004-01-11 Christian Hammond <chipx86@gnupdate.org> * addressbook/gui/contact-editor/e-contact-editor-im.[ch], addressbook/gui/contact-editor/im.glade: Added a dialog for adding a new IM account. * addressbook/gui/contact-editor/Makefile.am: Added the previously mentioned files, and depend on camel for necessary MIME parsing. * addressbook/gui/contact-editor/contact-editor.[ch], addressbook/gui/contact-editor/contact-editor.glade: Add and implement svn path=/trunk/; revision=24162
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
index 685004dabb..22504b04f5 100644
--- a/addressbook/gui/contact-editor/Makefile.am
+++ b/addressbook/gui/contact-editor/Makefile.am
@@ -6,6 +6,8 @@ INCLUDES = \
-I$(top_srcdir)/addressbook/gui/merging \
-I$(top_srcdir)/widgets/e-table \
-I$(top_builddir)/shell \
+ -I$(top_srcdir)/camel \
+ -I$(top_builddir)/camel \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_IMAGESDIR=\""$(imagesdir)"\" \
@@ -19,6 +21,8 @@ noinst_LTLIBRARIES = \
libecontacteditor_la_SOURCES = \
$(MARSHAL_GENERATED) \
+ e-contact-editor-im.c \
+ e-contact-editor-im.h \
e-contact-editor-address.c \
e-contact-editor-address.h \
e-contact-editor-fullname.c \
@@ -32,6 +36,7 @@ MARSHAL_GENERATED = e-contact-editor-marshal.c e-contact-editor-marshal.h
@EVO_MARSHAL_RULE@
glade_DATA = \
+ im.glade \
contact-editor.glade \
fulladdr.glade \
fullname.glade