aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/contact-editor/Makefile.am
diff options
context:
space:
mode:
authorChris Toshok <toshok@ximian.com>2003-03-24 07:38:22 +0800
committerChris Toshok <toshok@src.gnome.org>2003-03-24 07:38:22 +0800
commitb88d0715276fd4e57540232b9abe0efbfe691044 (patch)
tree1c5bc2719d1328f267a8800da09c21a90e59df6b /addressbook/gui/contact-editor/Makefile.am
parent00748269b5245e7cf6a3bf3fce2a255f3f50f77b (diff)
downloadgsoc2013-evolution-b88d0715276fd4e57540232b9abe0efbfe691044.tar
gsoc2013-evolution-b88d0715276fd4e57540232b9abe0efbfe691044.tar.gz
gsoc2013-evolution-b88d0715276fd4e57540232b9abe0efbfe691044.tar.bz2
gsoc2013-evolution-b88d0715276fd4e57540232b9abe0efbfe691044.tar.lz
gsoc2013-evolution-b88d0715276fd4e57540232b9abe0efbfe691044.tar.xz
gsoc2013-evolution-b88d0715276fd4e57540232b9abe0efbfe691044.tar.zst
gsoc2013-evolution-b88d0715276fd4e57540232b9abe0efbfe691044.zip
nuke.
2003-03-23 Chris Toshok <toshok@ximian.com> * gui/contact-editor/arrow.png: nuke. * gui/contact-editor/Makefile.am (EXTRA_DIST): remove images_DATA (images_DATA): nuke, don't need it anymore. * gui/contact-editor/e-contact-editor.c (connect_arrow_button_signal): rename _replace_button to this. we no longer create an image, as it's a GtkArrow in the .glade file now. (connect_arrow_button_signals): rename _replace_buttons to this. no longer pass the arrow.png's to _replace_button. (e_contact_editor_init): _replace_buttons -> connect_arrow_button_signals. (_arrow_pressed): remove some dead code, and some args that aren't used. (_phone_arrow_pressed): track change to _arrow_pressed. (_email_arrow_pressed): same. (_address_arrow_pressed): same. svn path=/trunk/; revision=20473
Diffstat (limited to 'addressbook/gui/contact-editor/Makefile.am')
-rw-r--r--addressbook/gui/contact-editor/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/addressbook/gui/contact-editor/Makefile.am b/addressbook/gui/contact-editor/Makefile.am
index fdbb1a71b9..e59d90cf50 100644
--- a/addressbook/gui/contact-editor/Makefile.am
+++ b/addressbook/gui/contact-editor/Makefile.am
@@ -47,8 +47,6 @@ e-contact-editor-marshal.c: e-contact-editor-marshal.h
MARSHAL_GENERATED = e-contact-editor-marshal.c e-contact-editor-marshal.h
-images_DATA = arrow.png
-
glade_DATA = \
contact-editor.glade \
fulladdr.glade \
@@ -57,6 +55,5 @@ glade_DATA = \
BUILT_SOURCES = $(MARSHAL_GENERATED)
CLEANFILES = $(BUILT_SOURCES)
-EXTRA_DIST= $(images_DATA) \
- $(glade_DATA) \
+EXTRA_DIST= $(glade_DATA) \
e-contact-editor-marshal.list