aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/select-names/Makefile.am
diff options
context:
space:
mode:
authorNot Zed <NotZed@Ximian.com>2003-06-11 12:04:19 +0800
committerMichael Zucci <zucchi@src.gnome.org>2003-06-11 12:04:19 +0800
commit18dc245182af01b512e641fb35495b05ad9a760a (patch)
tree00a51c12ae233921256eeab61adc03036b75641f /addressbook/gui/component/select-names/Makefile.am
parent12f37471147fae02253c241c6e5c475015e9221a (diff)
downloadgsoc2013-evolution-18dc245182af01b512e641fb35495b05ad9a760a.tar
gsoc2013-evolution-18dc245182af01b512e641fb35495b05ad9a760a.tar.gz
gsoc2013-evolution-18dc245182af01b512e641fb35495b05ad9a760a.tar.bz2
gsoc2013-evolution-18dc245182af01b512e641fb35495b05ad9a760a.tar.lz
gsoc2013-evolution-18dc245182af01b512e641fb35495b05ad9a760a.tar.xz
gsoc2013-evolution-18dc245182af01b512e641fb35495b05ad9a760a.tar.zst
gsoc2013-evolution-18dc245182af01b512e641fb35495b05ad9a760a.zip
** For #42691.
2003-06-05 Not Zed <NotZed@Ximian.com> ** For #42691. * gui/component/select-names/Makefile.am (%.server.in): implicit rule for .in file. (BUILT_SOURCES): added server_DATA. * gui/component/Makefile.am (%.server.in): use implicit rule for .in file. (BUILT_SOURCES): added, just server_DATA. (CLEANFILES): added * backend/ebook/Makefile.am (BUILT_SOURCES): add server_DATA. svn path=/trunk/; revision=21400
Diffstat (limited to 'addressbook/gui/component/select-names/Makefile.am')
-rw-r--r--addressbook/gui/component/select-names/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/addressbook/gui/component/select-names/Makefile.am b/addressbook/gui/component/select-names/Makefile.am
index 8c65110fb1..72a09715ca 100644
--- a/addressbook/gui/component/select-names/Makefile.am
+++ b/addressbook/gui/component/select-names/Makefile.am
@@ -19,7 +19,7 @@ $(IDL_GENERATED_C): $(IDL_GENERATED_H)
server_in_files = GNOME_Evolution_Addressbook_SelectNames.server.in.in
server_DATA = $(server_in_files:.server.in.in=.server)
-$(server_in_files:.server.in.in=.server.in): $(server_in_files)
+%.server.in: %.server.in.in
sed -e "s|\@COMPONENTDIR\@|$(componentdir)|" $< > $@
@INTLTOOL_SERVER_RULE@
@@ -108,7 +108,7 @@ EXTRA_DIST = \
$(etspec_DATA) \
e-select-names-marshal.list
-BUILT_SOURCES = $(IDL_GENERATED) $(MARSHAL_GENERATED)
+BUILT_SOURCES = $(IDL_GENERATED) $(MARSHAL_GENERATED) $(server_DATA)
CLEANFILES = $(BUILT_SOURCES)
dist-hook: