aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-06-11 12:12:28 +0800
committerChris Lahey <clahey@src.gnome.org>2000-06-11 12:12:28 +0800
commit835ec00d01e23256143229d8e2c99f68afae1e6c (patch)
treea84f64f459a6f00730cfc651290c2bfdb8e4e2f9 /addressbook/gui/component/Makefile.am
parent86e45230bdfccc8c6a80dc81714aeb95cfd03b32 (diff)
downloadgsoc2013-evolution-835ec00d01e23256143229d8e2c99f68afae1e6c.tar
gsoc2013-evolution-835ec00d01e23256143229d8e2c99f68afae1e6c.tar.gz
gsoc2013-evolution-835ec00d01e23256143229d8e2c99f68afae1e6c.tar.bz2
gsoc2013-evolution-835ec00d01e23256143229d8e2c99f68afae1e6c.tar.lz
gsoc2013-evolution-835ec00d01e23256143229d8e2c99f68afae1e6c.tar.xz
gsoc2013-evolution-835ec00d01e23256143229d8e2c99f68afae1e6c.tar.zst
gsoc2013-evolution-835ec00d01e23256143229d8e2c99f68afae1e6c.zip
Added glade files.
2000-06-11 Christopher James Lahey <clahey@helixcode.com> * gui/component/Makefile.am: Added glade files. * gui/component/addressbook.c: Added a test of the Select Names functionality. * gui/component/e-addressbook-model.c: Made this class_init function a bit cleaner. * gui/component/e-select-names.c: Tested this and fixed some obvious errors. * gui/component/select-names.glade: The main window shouldn't be visible by default. svn path=/trunk/; revision=3518
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index c5cc80afb7..56dedae772 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -74,13 +74,14 @@ gnorba_DATA = addressbook.gnorba
endif
gladedir = $(datadir)/evolution/glade
-glade_DATA = ldap-server-dialog.glade ldap-server-dialog.glade.h alphabet.glade
+glade_DATA = ldap-server-dialog.glade ldap-server-dialog.glade.h alphabet.glade select-names.glade
EXTRA_DIST = \
$(glade_DATA) \
addressbook.gnorba \
addressbook.oafinfo \
- alphabet.glade.h
+ alphabet.glade.h \
+ select-names.glade.h
if ENABLE_PURIFY
PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@