aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
authorChris Toshok <toshok@helixcode.com>2000-07-06 02:26:05 +0800
committerChris Toshok <toshok@src.gnome.org>2000-07-06 02:26:05 +0800
commitca5704f99607dc1adf3d45387eb432a98500d3ab (patch)
tree0f450f01e659e4d6c6f7efdc49c1ff72967e54bb /addressbook/gui/component/Makefile.am
parent6cfd18ee1c0ac3ba06fdf1341e97bc8a6acd05ad (diff)
downloadgsoc2013-evolution-ca5704f99607dc1adf3d45387eb432a98500d3ab.tar
gsoc2013-evolution-ca5704f99607dc1adf3d45387eb432a98500d3ab.tar.gz
gsoc2013-evolution-ca5704f99607dc1adf3d45387eb432a98500d3ab.tar.bz2
gsoc2013-evolution-ca5704f99607dc1adf3d45387eb432a98500d3ab.tar.lz
gsoc2013-evolution-ca5704f99607dc1adf3d45387eb432a98500d3ab.tar.xz
gsoc2013-evolution-ca5704f99607dc1adf3d45387eb432a98500d3ab.tar.zst
gsoc2013-evolution-ca5704f99607dc1adf3d45387eb432a98500d3ab.zip
remove hack to read "uri" file from local directory.
2000-07-05 Chris Toshok <toshok@helixcode.com> * gui/component/addressbook.c (set_prop): remove hack to read "uri" file from local directory. * gui/component/Makefile.am (evolution_addressbook_SOURCES): add e-ldap-storage.{c,h} * gui/component/addressbook-component.c (owner_set_cb): call setup_ldap_storage. * gui/component/e-ldap-storage.c (setup_ldap_storage): Register the LDAP storage and load the .xml file. (load_ldap_data): function to load our xml file. (save_ldap_data): function to save our xml file. svn path=/trunk/; revision=3890
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index f4776e3dd1..389f51f9ba 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -38,7 +38,9 @@ evolution_addressbook_SOURCES = \
e-cardlist-model.c \
e-cardlist-model.h \
e-ldap-server-dialog.c \
- e-ldap-server-dialog.h
+ e-ldap-server-dialog.h \
+ e-ldap-storage.c \
+ e-ldap-storage.h
evolution_addressbook_LDADD = \
select-names/libeselectnames.la \