aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-05-24 07:42:40 +0800
committerChris Lahey <clahey@src.gnome.org>2000-05-24 07:42:40 +0800
commitb6485f13c4dcc1c5dc9b6a7c8c3d8931d06da90e (patch)
tree13f012bb3c0a3cc27b754b8eb019e0d505b4e7fc /addressbook/gui/component/Makefile.am
parent735213b4cd031c53106ba2cf70c2d0ecd85cfdd0 (diff)
downloadgsoc2013-evolution-b6485f13c4dcc1c5dc9b6a7c8c3d8931d06da90e.tar
gsoc2013-evolution-b6485f13c4dcc1c5dc9b6a7c8c3d8931d06da90e.tar.gz
gsoc2013-evolution-b6485f13c4dcc1c5dc9b6a7c8c3d8931d06da90e.tar.bz2
gsoc2013-evolution-b6485f13c4dcc1c5dc9b6a7c8c3d8931d06da90e.tar.lz
gsoc2013-evolution-b6485f13c4dcc1c5dc9b6a7c8c3d8931d06da90e.tar.xz
gsoc2013-evolution-b6485f13c4dcc1c5dc9b6a7c8c3d8931d06da90e.tar.zst
gsoc2013-evolution-b6485f13c4dcc1c5dc9b6a7c8c3d8931d06da90e.zip
Switched printing and gui.
2000-05-23 Christopher James Lahey <clahey@helixcode.com> * Makefile.am: Switched printing and gui. * backend/ebook/e-book-view-listener.h, backend/ebook/e-book-view.h, backend/ebook/e-book.h, backend/ebook/e-card-cursor.h, backend/ebook/e-card-list.h, backend/ebook/e-card-simple.h, backend/ebook/e-card.h: Fixed the #defines to work elsewhere in evolution. * gui/component/Makefile.am: Added linking to libecontactprint. * gui/component/addressbook.c: Added a menu item to print the current query. * printing/Makefile.am: Add linking to libebook and requirements. Add installation of ecps files. * printing/e-contact-print.c, printing/e-contact-print.h: Changed this to use real data from an EBook. * printing/test-print.c: Made this pass NULL, NULL to e_contact_print_dialog_new so that it will compile. svn path=/trunk/; revision=3188
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index 9df1ad065d..1a1752ea07 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -41,7 +41,8 @@ evolution_addressbook_LDADD = \
$(top_builddir)/libversit/libversit.la \
$(top_builddir)/widgets/e-text/libetext.a \
$(top_builddir)/widgets/e-table/libetable.a \
- $(top_builddir)/e-util/libeutil.la
+ $(top_builddir)/e-util/libeutil.la \
+ $(top_builddir)/addressbook/printing/libecontactprint.a
evolution_addressbook_LDFLAGS = `gnome-config --libs gdk_pixbuf`
@@ -71,5 +72,3 @@ evolution-addressbook.pure: evolution-addressbook
$(PLINK) $(evolution_addressbook_LDFLAGS) $(evolution_addressbook_OBJECTS) $(evolution_addressbook_LDADD) $(LIBS)
endif
-
-