aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2000-09-13 04:02:03 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2000-09-13 04:02:03 +0800
commitb3986d16fab471bd956752bef55bf80acf8c2965 (patch)
tree68a12eabfee3c3b8be5910e92953b491326c4545 /addressbook/gui/component/Makefile.am
parent7d835651bee63b8069586cf26454648d219eddc0 (diff)
downloadgsoc2013-evolution-b3986d16fab471bd956752bef55bf80acf8c2965.tar
gsoc2013-evolution-b3986d16fab471bd956752bef55bf80acf8c2965.tar.gz
gsoc2013-evolution-b3986d16fab471bd956752bef55bf80acf8c2965.tar.bz2
gsoc2013-evolution-b3986d16fab471bd956752bef55bf80acf8c2965.tar.lz
gsoc2013-evolution-b3986d16fab471bd956752bef55bf80acf8c2965.tar.xz
gsoc2013-evolution-b3986d16fab471bd956752bef55bf80acf8c2965.tar.zst
gsoc2013-evolution-b3986d16fab471bd956752bef55bf80acf8c2965.zip
Get rid of the `ui.xml' stuff that Michael committed, as it's breaking
distcheck. svn path=/trunk/; revision=5381
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am5
1 files changed, 1 insertions, 4 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index 6837984d93..0e28fc57db 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -72,7 +72,7 @@ glade_DATA = ldap-server-dialog.glade ldap-server-dialog.glade.h alphabet.glade
EXTRA_DIST = \
$(glade_DATA) \
$(oaf_DATA) \
- alphabet.glade.h ui.xml
+ alphabet.glade.h
if ENABLE_PURIFY
PLINK = $(LIBTOOL) --mode=link $(PURIFY) $(CCLD) $(AM_CFLAGS) $(CFLAGS) $(LDFLAGS) -o $@
@@ -84,6 +84,3 @@ evolution-addressbook.pure: evolution-addressbook
$(PLINK) $(evolution_addressbook_LDFLAGS) $(evolution_addressbook_OBJECTS) $(evolution_addressbook_LDADD) $(LIBS)
endif
-
-uidir = $(datadir)/evolution/addressbook
-ui_DATA = ui.xml