aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/gui/component/Makefile.am
diff options
context:
space:
mode:
authorHao Sheng <hao.sheng@sun.com>2004-03-15 14:14:04 +0800
committerYuedong Du <york@src.gnome.org>2004-03-15 14:14:04 +0800
commit0d9c21aba16a78315034be6f74742cefe5340e9c (patch)
treedba22371d6bd0da5e2ee3a880278f4620abdbe04 /addressbook/gui/component/Makefile.am
parent8197e16f5d03e912bd9c65d45a76288e9462b45e (diff)
downloadgsoc2013-evolution-0d9c21aba16a78315034be6f74742cefe5340e9c.tar
gsoc2013-evolution-0d9c21aba16a78315034be6f74742cefe5340e9c.tar.gz
gsoc2013-evolution-0d9c21aba16a78315034be6f74742cefe5340e9c.tar.bz2
gsoc2013-evolution-0d9c21aba16a78315034be6f74742cefe5340e9c.tar.lz
gsoc2013-evolution-0d9c21aba16a78315034be6f74742cefe5340e9c.tar.xz
gsoc2013-evolution-0d9c21aba16a78315034be6f74742cefe5340e9c.tar.zst
gsoc2013-evolution-0d9c21aba16a78315034be6f74742cefe5340e9c.zip
build a11y/addressbook dir : add the accessibility support for
2004-03-15 Hao Sheng <hao.sheng@sun.com> * gui/component/Makefile.am : build a11y/addressbook dir * gui/widgets/e-addressbook-view.c : (eab_view_class_init) : add the accessibility support for e_addressbook_view * gui/widgets/e-minicard-view.c : (e_minicard_view_class_init) : add the accessibility support for e_minicard_view * gui/widgets/e-minicard.c : (e_minicard_class_init) : add the accessibility support for e_minicard svn path=/trunk/; revision=25059
Diffstat (limited to 'addressbook/gui/component/Makefile.am')
-rw-r--r--addressbook/gui/component/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/addressbook/gui/component/Makefile.am b/addressbook/gui/component/Makefile.am
index f9cf8b78fa..938385802f 100644
--- a/addressbook/gui/component/Makefile.am
+++ b/addressbook/gui/component/Makefile.am
@@ -12,6 +12,7 @@ INCLUDES = \
-I$(top_srcdir)/addressbook/gui/widgets \
-I$(top_srcdir)/addressbook/backend \
-I$(top_builddir)/addressbook/backend \
+ -I$(top_builddir)/a11y/addressbook \
-DEVOLUTION_DATADIR=\""$(datadir)"\" \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
-DEVOLUTION_ETSPECDIR=\""$(etspecdir)"\" \
@@ -57,6 +58,7 @@ libevolution_addressbook_la_LIBADD = \
$(top_builddir)/addressbook/gui/contact-list-editor/libecontactlisteditor.la \
$(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/widgets/menus/libmenus.la \
+ $(top_builddir)/a11y/addressbook/libevolution-addressbook-a11y.la \
$(EVOLUTION_ADDRESSBOOK_LIBS) $(LDAP_LIBS)