aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/demo/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-08-26 14:08:06 +0800
committerChris Lahey <clahey@src.gnome.org>2000-08-26 14:08:06 +0800
commit657730b85aa426f2423dc4223b7646b13456e4cb (patch)
treef1b6e07d5d1627127e596794d02647a8e314081d /addressbook/demo/Makefile.am
parentbf556f33a21a451f17e76e7133e72b350982d123 (diff)
downloadgsoc2013-evolution-657730b85aa426f2423dc4223b7646b13456e4cb.tar
gsoc2013-evolution-657730b85aa426f2423dc4223b7646b13456e4cb.tar.gz
gsoc2013-evolution-657730b85aa426f2423dc4223b7646b13456e4cb.tar.bz2
gsoc2013-evolution-657730b85aa426f2423dc4223b7646b13456e4cb.tar.lz
gsoc2013-evolution-657730b85aa426f2423dc4223b7646b13456e4cb.tar.xz
gsoc2013-evolution-657730b85aa426f2423dc4223b7646b13456e4cb.tar.zst
gsoc2013-evolution-657730b85aa426f2423dc4223b7646b13456e4cb.zip
demo/* Removed the demo directory since it's no longer used.
2000-08-25 Christopher James Lahey <clahey@helixcode.com> * demo/* Removed the demo directory since it's no longer used. svn path=/trunk/; revision=5052
Diffstat (limited to 'addressbook/demo/Makefile.am')
-rw-r--r--addressbook/demo/Makefile.am63
1 files changed, 0 insertions, 63 deletions
diff --git a/addressbook/demo/Makefile.am b/addressbook/demo/Makefile.am
deleted file mode 100644
index 1a7e4e6d01..0000000000
--- a/addressbook/demo/Makefile.am
+++ /dev/null
@@ -1,63 +0,0 @@
-INCLUDES = \
- $(EXTRA_GNOME_CFLAGS) \
- $(GNOME_INCLUDEDIR) \
- -I$(top_srcdir)/widgets/e-text \
- -I$(top_srcdir)/e-util \
- -I$(top_srcdir)/widgets/e-table \
- -I$(top_srcdir) \
- -I$(top_srcdir)/widgets/e-minicard \
- -I$(top_srcdir)/addressbook/backend/ebook \
- $(BONOBO_HTML_GNOME_CFLAGS) \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
- -DCAMEL_PROVIDERDIR=\""$(providerdir)"\" \
- -DG_LOG_DOMAIN=\"addressbook-demo\"
-
-noinst_PROGRAMS = \
- test-addressbook
-
-test_addressbook_SOURCES = \
- demo.c \
- e-test-model.c \
- e-test-model.h
-
-test_addressbook_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_HTML_GNOME_LIBS) \
- $(top_builddir)/widgets/e-minicard/libeminicard.a \
- $(top_builddir)/widgets/e-table/libetable.a \
- $(top_builddir)/widgets/e-text/libetext.a \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/libversit/libversit.la
-
-test_addressbook_LDFLAGS = `gnome-config --libs gdk_pixbuf`
-
-bin_PROGRAMS = \
- evolution-addressbook
-
-evolution_addressbook_SOURCES = \
- addressbook-factory.c \
- addressbook-widget.c \
- addressbook-widget.h \
- addressbook.c \
- addressbook.h \
- e-test-model.c \
- e-test-model.h
-
-evolution_addressbook_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_HTML_GNOME_LIBS) \
- $(top_builddir)/widgets/e-minicard/libeminicard.a \
- $(top_builddir)/widgets/e-table/libetable.a \
- $(top_builddir)/widgets/e-text/libetext.a \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/libversit/libversit.la
-
-evolution_addressbook_LDFLAGS = `gnome-config --libs gdk_pixbuf`
-
-gnorbadir = $(sysconfdir)/CORBA/servers
-gnorba_DATA = addressbook.gnorba