aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/demo/Makefile.am
diff options
context:
space:
mode:
authornobody <nobody@localhost>2000-08-22 20:05:30 +0800
committernobody <nobody@localhost>2000-08-22 20:05:30 +0800
commit9175a4df8da8389d0ce5e0bc22a6ac3a64278735 (patch)
tree3b4824784cd30983db4a6ae1f38db287d5815941 /addressbook/demo/Makefile.am
parent44ae37c371e25fe05e8aee145f1d9af7130a201d (diff)
downloadgsoc2013-evolution-9175a4df8da8389d0ce5e0bc22a6ac3a64278735.tar
gsoc2013-evolution-9175a4df8da8389d0ce5e0bc22a6ac3a64278735.tar.gz
gsoc2013-evolution-9175a4df8da8389d0ce5e0bc22a6ac3a64278735.tar.bz2
gsoc2013-evolution-9175a4df8da8389d0ce5e0bc22a6ac3a64278735.tar.lz
gsoc2013-evolution-9175a4df8da8389d0ce5e0bc22a6ac3a64278735.tar.xz
gsoc2013-evolution-9175a4df8da8389d0ce5e0bc22a6ac3a64278735.tar.zst
gsoc2013-evolution-9175a4df8da8389d0ce5e0bc22a6ac3a64278735.zip
This commit was manufactured by cvs2svn to create tagGNOME_CORE_1_2_3
'GNOME_CORE_1_2_3'. svn path=/tags/GNOME_CORE_1_2_3/; revision=4939
Diffstat (limited to 'addressbook/demo/Makefile.am')
-rw-r--r--addressbook/demo/Makefile.am63
1 files changed, 0 insertions, 63 deletions
diff --git a/addressbook/demo/Makefile.am b/addressbook/demo/Makefile.am
deleted file mode 100644
index 1a7e4e6d01..0000000000
--- a/addressbook/demo/Makefile.am
+++ /dev/null
@@ -1,63 +0,0 @@
-INCLUDES = \
- $(EXTRA_GNOME_CFLAGS) \
- $(GNOME_INCLUDEDIR) \
- -I$(top_srcdir)/widgets/e-text \
- -I$(top_srcdir)/e-util \
- -I$(top_srcdir)/widgets/e-table \
- -I$(top_srcdir) \
- -I$(top_srcdir)/widgets/e-minicard \
- -I$(top_srcdir)/addressbook/backend/ebook \
- $(BONOBO_HTML_GNOME_CFLAGS) \
- -DEVOLUTION_VERSION=\""$(VERSION)"\" \
- -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
- -DEVOLUTION_ICONSDIR=\""$(iconsdir)"\" \
- -DEVOLUTION_LOCALEDIR=\""$(datadir)/locale"\" \
- -DCAMEL_PROVIDERDIR=\""$(providerdir)"\" \
- -DG_LOG_DOMAIN=\"addressbook-demo\"
-
-noinst_PROGRAMS = \
- test-addressbook
-
-test_addressbook_SOURCES = \
- demo.c \
- e-test-model.c \
- e-test-model.h
-
-test_addressbook_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_HTML_GNOME_LIBS) \
- $(top_builddir)/widgets/e-minicard/libeminicard.a \
- $(top_builddir)/widgets/e-table/libetable.a \
- $(top_builddir)/widgets/e-text/libetext.a \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/libversit/libversit.la
-
-test_addressbook_LDFLAGS = `gnome-config --libs gdk_pixbuf`
-
-bin_PROGRAMS = \
- evolution-addressbook
-
-evolution_addressbook_SOURCES = \
- addressbook-factory.c \
- addressbook-widget.c \
- addressbook-widget.h \
- addressbook.c \
- addressbook.h \
- e-test-model.c \
- e-test-model.h
-
-evolution_addressbook_LDADD = \
- $(EXTRA_GNOME_LIBS) \
- $(BONOBO_HTML_GNOME_LIBS) \
- $(top_builddir)/widgets/e-minicard/libeminicard.a \
- $(top_builddir)/widgets/e-table/libetable.a \
- $(top_builddir)/widgets/e-text/libetext.a \
- $(top_builddir)/e-util/libeutil.la \
- $(top_builddir)/addressbook/backend/ebook/libebook.la \
- $(top_builddir)/libversit/libversit.la
-
-evolution_addressbook_LDFLAGS = `gnome-config --libs gdk_pixbuf`
-
-gnorbadir = $(sysconfdir)/CORBA/servers
-gnorba_DATA = addressbook.gnorba