aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/contact-editor/Makefile.am
diff options
context:
space:
mode:
authorChris Lahey <clahey@src.gnome.org>2000-01-17 17:12:21 +0800
committerChris Lahey <clahey@src.gnome.org>2000-01-17 17:12:21 +0800
commit4d4bcd89d8403e8ee275f8c4695f45c82e2dd9f9 (patch)
tree12c605c87784a60a1ed0d65cbf261b95d32abb92 /addressbook/contact-editor/Makefile.am
parent173a42036986044bc7907033a299cc1c71aa72e7 (diff)
downloadgsoc2013-evolution-4d4bcd89d8403e8ee275f8c4695f45c82e2dd9f9.tar
gsoc2013-evolution-4d4bcd89d8403e8ee275f8c4695f45c82e2dd9f9.tar.gz
gsoc2013-evolution-4d4bcd89d8403e8ee275f8c4695f45c82e2dd9f9.tar.bz2
gsoc2013-evolution-4d4bcd89d8403e8ee275f8c4695f45c82e2dd9f9.tar.lz
gsoc2013-evolution-4d4bcd89d8403e8ee275f8c4695f45c82e2dd9f9.tar.xz
gsoc2013-evolution-4d4bcd89d8403e8ee275f8c4695f45c82e2dd9f9.tar.zst
gsoc2013-evolution-4d4bcd89d8403e8ee275f8c4695f45c82e2dd9f9.zip
Images for e-contact-editor.c.
* head.png, phone.png, email.png, web.png, snailmail.png: Images for e-contact-editor.c. * addressbook/contact-editor/text-editor.c: Test program for contact editor widget. * addressbook/contact-editor/e-contact-editor.c, addressbook/contact-editor/e-contact-editor.h: Contact editor widget files. * addressbook/contact-editor/.cvsignore, addressbook/contact-editor/Makefile.am: New directory for contact editor files. * addressbook/.cvsignore, addressbook/Makefile.am: New directory for addressbook files. * widgets/.cvsignore: Added reflow-test. * Makefile.am (SUBDIRS): Added addressbook subdirectory. * configure.in, widgets/Makefile.am: Removed widgets/toolbar from SUBDIRS since the lack of content was preventing it from compiling. * widgets/shortcut-bar/Makefile.am: Added gnomecanvaspixbuf to the list of libraries used. * widgets/e-text.c, widgets/e-text.h: Fixed a crashing bug. svn path=/trunk/; revision=1581
Diffstat (limited to 'addressbook/contact-editor/Makefile.am')
-rw-r--r--addressbook/contact-editor/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/addressbook/contact-editor/Makefile.am b/addressbook/contact-editor/Makefile.am
new file mode 100644
index 0000000000..0286af7c49
--- /dev/null
+++ b/addressbook/contact-editor/Makefile.am
@@ -0,0 +1,20 @@
+
+INCLUDES = \
+ $(GNOME_INCLUDEDIR)
+
+noinst_LIBRARIES = \
+ libecontacteditor.a
+
+libecontacteditor_a_SOURCES = \
+ e-contact-editor.c \
+ e-contact-editor.h
+
+noinst_PROGRAMS = \
+ contact-editor-test
+
+contact_editor_test_SOURCES = \
+ test-editor.c
+
+contact_editor_test_LDADD = \
+ $(EXTRA_GNOME_LIBS) \
+ libecontacteditor.a