aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/contact-editor/Makefile.am
diff options
context:
space:
mode:
authorChris Lahey <clahey@src.gnome.org>2000-01-21 08:35:45 +0800
committerChris Lahey <clahey@src.gnome.org>2000-01-21 08:35:45 +0800
commit07af9adcd6731f65e158d8807e85a19dab7bb736 (patch)
treed06237f56820a6c4bd8200be622559b101fa6a2f /addressbook/contact-editor/Makefile.am
parent73107b49d42b02754e6facd890c3ed16eebe0a47 (diff)
downloadgsoc2013-evolution-07af9adcd6731f65e158d8807e85a19dab7bb736.tar
gsoc2013-evolution-07af9adcd6731f65e158d8807e85a19dab7bb736.tar.gz
gsoc2013-evolution-07af9adcd6731f65e158d8807e85a19dab7bb736.tar.bz2
gsoc2013-evolution-07af9adcd6731f65e158d8807e85a19dab7bb736.tar.lz
gsoc2013-evolution-07af9adcd6731f65e158d8807e85a19dab7bb736.tar.xz
gsoc2013-evolution-07af9adcd6731f65e158d8807e85a19dab7bb736.tar.zst
gsoc2013-evolution-07af9adcd6731f65e158d8807e85a19dab7bb736.zip
Changed some line spacing.
* widgets/e-text-event-processor-types.h: Changed some line spacing. * widgets/test-reflow.c: Connected to the resize signal of the reflow. * widgets/e-minicard.c: Made width argument set function only update if width is different. * widgets/e-reflow.h, widgets/e-reflow.c: Added draggable column dividers. * addressbook/contact-editor/test-editor.c: Open two dialogs for more interesting testing. * addressbook/contact-editor/e-contact-editor.h, addressbook/contact-editor/e-contact-editor.c: Modified to use glade. Added menus to change which phone/address/email entries to view. Added images to the dialog. * addressbook/contact-editor/e-contact-editor-strings.h, addressbook/contact-editor/contact-editor.glade: Glade files for the contact editor dialog. * addressbook/contact-editor/Makefile.am: Added images and added glade stuff. * addressbook/contact-editor/arrow.png, addressbook/contact-editor/briefcase.png, addressbook/contact-editor/netfreebusy.png, addressbook/contact-editor/netmeeting.png: Image files for the contact editor dialog. svn path=/trunk/; revision=1599
Diffstat (limited to 'addressbook/contact-editor/Makefile.am')
-rw-r--r--addressbook/contact-editor/Makefile.am17
1 files changed, 16 insertions, 1 deletions
diff --git a/addressbook/contact-editor/Makefile.am b/addressbook/contact-editor/Makefile.am
index 0286af7c49..4892d51bbb 100644
--- a/addressbook/contact-editor/Makefile.am
+++ b/addressbook/contact-editor/Makefile.am
@@ -1,4 +1,13 @@
+images = email.png head.png phone.png snailmail.png web.png arrow.png briefcase.png netmeeting.png netfreebusy.png
+
+EXTRA_DIST = $(images)
+pkgdata_DATA = $(images)
+
+CPPFLAGS = \
+ -DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
+ -DDATADIR=\""$(datadir)"\"
+
INCLUDES = \
$(GNOME_INCLUDEDIR)
@@ -17,4 +26,10 @@ contact_editor_test_SOURCES = \
contact_editor_test_LDADD = \
$(EXTRA_GNOME_LIBS) \
- libecontacteditor.a
+ libecontacteditor.a
+
+gladedir = $(datadir)/evolution/glade
+
+glade_DATA = \
+ contact-editor.glade
+