aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/contact-editor/Makefile.am
diff options
context:
space:
mode:
authorJon Trowbridge <trow@ximian.com>2001-03-06 18:00:44 +0800
committerJon Trowbridge <trow@src.gnome.org>2001-03-06 18:00:44 +0800
commite6e1655f31dca8aceb4c97c966d44bac23eb7200 (patch)
treee3334cea315a90e669d0d16144ede3ba67cf9ab4 /addressbook/contact-editor/Makefile.am
parent10d0e730eccccf34fc53dc8c1d6145fca1f52f57 (diff)
downloadgsoc2013-evolution-e6e1655f31dca8aceb4c97c966d44bac23eb7200.tar
gsoc2013-evolution-e6e1655f31dca8aceb4c97c966d44bac23eb7200.tar.gz
gsoc2013-evolution-e6e1655f31dca8aceb4c97c966d44bac23eb7200.tar.bz2
gsoc2013-evolution-e6e1655f31dca8aceb4c97c966d44bac23eb7200.tar.lz
gsoc2013-evolution-e6e1655f31dca8aceb4c97c966d44bac23eb7200.tar.xz
gsoc2013-evolution-e6e1655f31dca8aceb4c97c966d44bac23eb7200.tar.zst
gsoc2013-evolution-e6e1655f31dca8aceb4c97c966d44bac23eb7200.zip
Fix a reference counting bug.
2001-03-06 Jon Trowbridge <trow@ximian.com> * gui/component/select-names/e-select-names-model.c (e_select_names_model_replace): Fix a reference counting bug. * gui/component/select-names/e-select-names-manager.c (popup_cb): A callback for creating the appropriate popup by calling e_select_names_popup. (e_select_names_manager_create_entry): Connect popup_cb to the entry's popup signal * gui/component/select-names/e-select-names-popup.c: Added. Code for popup right-click menus for recipient entries. Still a bit incomplete. * backend/ebook/e-destination.c (e_destination_get_email_num): Added. * contact-editor/e-contact-quick-add.c: Added. Some code and a dialog for very quickly adding entries to the address book. Still not fully working. svn path=/trunk/; revision=8567
Diffstat (limited to 'addressbook/contact-editor/Makefile.am')
-rw-r--r--addressbook/contact-editor/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/addressbook/contact-editor/Makefile.am b/addressbook/contact-editor/Makefile.am
index d5ed7feeaa..700be0ff35 100644
--- a/addressbook/contact-editor/Makefile.am
+++ b/addressbook/contact-editor/Makefile.am
@@ -22,7 +22,9 @@ libecontacteditor_a_SOURCES = \
e-contact-editor.c \
e-contact-editor.h \
e-contact-save-as.c \
- e-contact-save-as.h
+ e-contact-save-as.h \
+ e-contact-quick-add.c \
+ e-contact-quick-add.h
noinst_PROGRAMS = \
contact-editor-test