aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/contact-editor/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-05-10 22:47:09 +0800
committerChris Lahey <clahey@src.gnome.org>2000-05-10 22:47:09 +0800
commit4a2777a279daf60afcb4ae2995e4b93c94bdab28 (patch)
treeab16d6f66286fff761333975867a4ab0bdced94e /addressbook/contact-editor/Makefile.am
parent214b65beb19373a0c6c76c45bf73dd08cda897ee (diff)
downloadgsoc2013-evolution-4a2777a279daf60afcb4ae2995e4b93c94bdab28.tar
gsoc2013-evolution-4a2777a279daf60afcb4ae2995e4b93c94bdab28.tar.gz
gsoc2013-evolution-4a2777a279daf60afcb4ae2995e4b93c94bdab28.tar.bz2
gsoc2013-evolution-4a2777a279daf60afcb4ae2995e4b93c94bdab28.tar.lz
gsoc2013-evolution-4a2777a279daf60afcb4ae2995e4b93c94bdab28.tar.xz
gsoc2013-evolution-4a2777a279daf60afcb4ae2995e4b93c94bdab28.tar.zst
gsoc2013-evolution-4a2777a279daf60afcb4ae2995e4b93c94bdab28.zip
Removed dist-hook section.
2000-05-10 Christopher James Lahey <clahey@helixcode.com> * Makefile.am: Removed dist-hook section. * configure.in: Set the version number. Added a check for gnome window icons. Removed a bunch of unused Makefiles. * tools/Makefile.am: Created a proper EXTRA_DIST section. * widgets/e-text/Makefile.am: Added e-text-event-processor-types.h. From addressbook/ChangeLog: 2000-05-10 Christopher James Lahey <clahey@helixcode.com> * backend/ebook/Makefile.am: Added e-book-types.h, e-card-pairs.h, e-card-types.h. * backend/pas/Makefile.am: Added pas-backend-ldap.h. * contact-editor/Makefile.am: Added a proper EXTRA_DIST section. Removed some old defines. * ename/Makefile.am: Added e-name-western-tables.h. * gui/component/Makefile.am: Added e-ldap-server-dialog.h. Added a proper EXTRA_DIST section. * gui/minicard/e-reflow.c: Added a missed cast. * printing/Makefile.am: Added a proper EXTRA_DIST section. From calendar/ChangeLog: 2000-05-10 Christopher James Lahey <clahey@helixcode.com> * gui/Makefile.am: Added main.h. Combined the two EXTRA_DIST sections. From camel/ChangeLog: 2000-05-10 Christopher James Lahey <clahey@helixcode.com> * Makefile.am: Added camel-types.h, camel-folder-pt-proxy.h, and camel-thread-proxy.h. From default_user/ChangeLog: 2000-05-10 Christopher James Lahey <clahey@helixcode.com> * Makefile.am, local/Calendar/Makefile.am, local/Contacts/Makefile.am, local/Directories/Makefile.am, local/Directories/subfolders/Bigfoot/Makefile.am, local/Directories/subfolders/Netcenter/Makefile.am, local/Drafts/Makefile.am, local/Inbox/Makefile.am, local/Outbox/Makefile.am, local/Trash/Makefile.am: Created a proper EXTRA_DIST section. From filter/ChangeLog: 2000-05-10 Christopher James Lahey <clahey@helixcode.com> * filter-arg.h: Changed tree.h to gnome-xml/tree.h. * Makefile.am: Added filter-arg-types.h, filter-arg.h, filter-xml.h, filter-format.h, filter-druid.h, filter-editor.h. From libical/ChangeLog: 2000-05-10 Christopher James Lahey <clahey@helixcode.com> * configure.in: Reorder Makefiles so that it will build. From mail/ChangeLog: 2000-05-09 Christopher James Lahey <clahey@helixcode.com> * Makefile.am: Removed folder-browser-factory.h since it doesn't exist. Added mail-display.h, mail-types.h, pixmaps.h. From widgets/e-table/ChangeLog: 2000-05-10 Christopher James Lahey <clahey@helixcode.com> * Makefile.am: Added e-table-col-dnd.h and table-test.h. From wombat/ChangeLog: 2000-05-10 Christopher James Lahey <clahey@helixcode.com> * Makefile.am: Added an include for the pcs directory. svn path=/trunk/; revision=2966
Diffstat (limited to 'addressbook/contact-editor/Makefile.am')
-rw-r--r--addressbook/contact-editor/Makefile.am10
1 files changed, 7 insertions, 3 deletions
diff --git a/addressbook/contact-editor/Makefile.am b/addressbook/contact-editor/Makefile.am
index fdb25b98a3..3998e4fccb 100644
--- a/addressbook/contact-editor/Makefile.am
+++ b/addressbook/contact-editor/Makefile.am
@@ -1,8 +1,8 @@
imagesdir = $(datadir)/images/evolution
-images = email.png head.png phone.png snailmail.png web.png arrow.png briefcase.png netmeeting.png netfreebusy.png
+#images = email.png head.png phone.png snailmail.png web.png arrow.png briefcase.png netmeeting.png netfreebusy.png
-EXTRA_DIST = $(images)
-pkgdata_DATA = $(images)
+#EXTRA_DIST = $(images)
+#pkgdata_DATA = $(images)
CPPFLAGS = \
-DEVOLUTION_GLADEDIR=\""$(gladedir)"\" \
@@ -46,3 +46,7 @@ gladedir = $(datadir)/evolution/glade
glade_DATA = \
contact-editor.glade \
fullname.glade
+
+EXTRA_DIST = $(glade_DATA) \
+ e-contact-editor-strings.h \
+ fullname-strings.h