aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/conduit/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@novell.com>2004-08-03 02:34:30 +0800
committerJP Rosevear <jpr@src.gnome.org>2004-08-03 02:34:30 +0800
commit30ffb7c72b2647a398a40e9284d98842c1c8de9b (patch)
tree73dba585c23cd649b7728dcbaa1b67c2026eff02 /addressbook/conduit/Makefile.am
parent5bf015c170d771049f19c008ae9297deb725b0f4 (diff)
downloadgsoc2013-evolution-30ffb7c72b2647a398a40e9284d98842c1c8de9b.tar
gsoc2013-evolution-30ffb7c72b2647a398a40e9284d98842c1c8de9b.tar.gz
gsoc2013-evolution-30ffb7c72b2647a398a40e9284d98842c1c8de9b.tar.bz2
gsoc2013-evolution-30ffb7c72b2647a398a40e9284d98842c1c8de9b.tar.lz
gsoc2013-evolution-30ffb7c72b2647a398a40e9284d98842c1c8de9b.tar.xz
gsoc2013-evolution-30ffb7c72b2647a398a40e9284d98842c1c8de9b.tar.zst
gsoc2013-evolution-30ffb7c72b2647a398a40e9284d98842c1c8de9b.zip
get source uid (addrconduit_dupe_configuration): copy source_uid
2004-08-02 JP Rosevear <jpr@novell.com> * conduit/address-conduit.c (addrconduit_load_configuration): get source uid (addrconduit_dupe_configuration): copy source_uid (addrconduit_destroy_configuration): free source_uid (e_addr_context_new): get the source list (e_addr_context_destroy): unref the source list (pre_sync): open the source that was set earlier (fill_widgets): set the source option menu value (create_settings_window): pass source list to pilot settings (save_settings): save source uid * conduit/Makefile.am: link to and include misc. widgets svn path=/trunk/; revision=26799
Diffstat (limited to 'addressbook/conduit/Makefile.am')
-rw-r--r--addressbook/conduit/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/addressbook/conduit/Makefile.am b/addressbook/conduit/Makefile.am
index 3c6b0f2314..cde1ac2092 100644
--- a/addressbook/conduit/Makefile.am
+++ b/addressbook/conduit/Makefile.am
@@ -5,6 +5,8 @@ INCLUDES = \
-I$(top_builddir)/addressbook/backend \
-I$(top_srcdir)/e-util \
-I$(top_builddir)/e-util \
+ -I$(top_srcdir)/widgets/misc \
+ -I$(top_builddir)/widgets/misc \
$(EVOLUTION_ADDRESSBOOK_CONDUIT_CFLAGS)
# Address Conduit
@@ -17,6 +19,7 @@ libeaddress_conduit_la_LDFLAGS = -module -avoid-version
libeaddress_conduit_la_LIBADD = \
$(top_builddir)/e-util/libeutil.la \
$(top_builddir)/e-util/libeconduit.la \
+ $(top_builddir)/widgets/misc/libemiscwidgets.la \
$(top_builddir)/camel/libcamel.la \
$(EVOLUTION_ADDRESSBOOK_CONDUIT_LIBS)