aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/conduit/Makefile.am
diff options
context:
space:
mode:
authorJP Rosevear <jpr@helixcode.com>2000-11-28 04:30:51 +0800
committerJP Rosevear <jpr@src.gnome.org>2000-11-28 04:30:51 +0800
commitdd896b147626e3f19477d1d19111fb691dbe45bd (patch)
tree84ad8db9773b2fbdec8c4d9e1e4144a74b38b2dd /addressbook/conduit/Makefile.am
parentf0770f394c98335e3944a4d2af7fea7fbccf6200 (diff)
downloadgsoc2013-evolution-dd896b147626e3f19477d1d19111fb691dbe45bd.tar
gsoc2013-evolution-dd896b147626e3f19477d1d19111fb691dbe45bd.tar.gz
gsoc2013-evolution-dd896b147626e3f19477d1d19111fb691dbe45bd.tar.bz2
gsoc2013-evolution-dd896b147626e3f19477d1d19111fb691dbe45bd.tar.lz
gsoc2013-evolution-dd896b147626e3f19477d1d19111fb691dbe45bd.tar.xz
gsoc2013-evolution-dd896b147626e3f19477d1d19111fb691dbe45bd.tar.zst
gsoc2013-evolution-dd896b147626e3f19477d1d19111fb691dbe45bd.zip
Remove "complete" field
2000-11-27 JP Rosevear <jpr@helixcode.com> * conduit/address-conduit.h: Remove "complete" field * conduit/address-conduit.c (print_local): Make it print useful debug info (print_remote): ditto (local_record_from_ecard): Make sure phone numbers get out to the pilot (ecard_from_remote_record): Set phone strings to "" if they are null (sequence_complete): unref the book view (view_cb): ref the book view (free_prepare): do nothing * backend/pas/pas-backend-file.c (pas_backend_file_book_view_free): Destroy the card lists with the rest of the view. (pas_backend_file_changes): Don't destroy the card lists here (pas_backend_file_book_view_free): Free the card/id lists in the change context here, the correct place. (pas_backend_file_changes): instead of here... 2000-11-27 JP Rosevear <jpr@helixcode.com> * conduits/todo/todo-conduit.c (free_prepare): Ditto * conduits/calendar/calendar-conduit.c (free_prepare): Adjust free_prepare to the correct signal parameters. Don't actually do anything - there is a semantic discrepancy that needs to be resolved. 2000-11-27 JP Rosevear <jpr@helixcode.com> * providers/local/.cvsignore: shush svn path=/trunk/; revision=6681
Diffstat (limited to 'addressbook/conduit/Makefile.am')
-rw-r--r--addressbook/conduit/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/addressbook/conduit/Makefile.am b/addressbook/conduit/Makefile.am
index 21ac3bbe68..05b4112f68 100644
--- a/addressbook/conduit/Makefile.am
+++ b/addressbook/conduit/Makefile.am
@@ -38,9 +38,10 @@ libeaddress_conduit_la_LIBADD = \
$(top_builddir)/e-util/ename/libename-static.la \
$(top_builddir)/libversit/libversit.la \
$(top_builddir)/e-util/libeconduit-static.la \
+ $(GNOME_PILOT_LIBS) \
+ $(PISOCK_LIBDIR) $(PISOCK_LIBS) \
$(BONOBO_VFS_GNOME_LIBS) \
$(EXTRA_GNOME_LIBS) \
- $(PISOCK_LIBDIR) $(PISOCK_LIBS) \
$(GNOME_LIBDIR) \
$(GNOME_LIBS)