aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/pas/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2003-10-22 02:49:34 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2003-10-22 02:49:34 +0800
commit653cfffc0e00dfb59b36813c1b45c53d3f773c65 (patch)
tree9b486d5e383ec1391d60973d9cc548be0ef6d9d5 /addressbook/backend/pas/Makefile.am
parent0fb08f3ff81575a4749d851404233f34252dd2f2 (diff)
downloadgsoc2013-evolution-653cfffc0e00dfb59b36813c1b45c53d3f773c65.tar
gsoc2013-evolution-653cfffc0e00dfb59b36813c1b45c53d3f773c65.tar.gz
gsoc2013-evolution-653cfffc0e00dfb59b36813c1b45c53d3f773c65.tar.bz2
gsoc2013-evolution-653cfffc0e00dfb59b36813c1b45c53d3f773c65.tar.lz
gsoc2013-evolution-653cfffc0e00dfb59b36813c1b45c53d3f773c65.tar.xz
gsoc2013-evolution-653cfffc0e00dfb59b36813c1b45c53d3f773c65.tar.zst
gsoc2013-evolution-653cfffc0e00dfb59b36813c1b45c53d3f773c65.zip
Merge new-ui-branch to the trunk.
svn path=/trunk/; revision=22965
Diffstat (limited to 'addressbook/backend/pas/Makefile.am')
-rw-r--r--addressbook/backend/pas/Makefile.am14
1 files changed, 10 insertions, 4 deletions
diff --git a/addressbook/backend/pas/Makefile.am b/addressbook/backend/pas/Makefile.am
index c618050ca2..b602a21512 100644
--- a/addressbook/backend/pas/Makefile.am
+++ b/addressbook/backend/pas/Makefile.am
@@ -42,7 +42,7 @@ ldapschemadir = $(privdatadir)
ldapschema_DATA= $(LDAP_SCHEMA)
privlib_LIBRARIES = libpas.a
-noinst_LIBRARIES = libpasfile.a $(LDAP_BACKEND)
+noinst_LIBRARIES = libpasfile.a libpasvcf.a $(LDAP_BACKEND)
pasincludedir = $(privincludedir)/pas
@@ -54,7 +54,8 @@ pasinclude_HEADERS = \
pas-backend-card-sexp.h \
pas-backend.h \
pas-backend-summary.h \
- pas-card-cursor.h
+ pas-backend-sync.h \
+ pas-types.h
libpas_a_SOURCES = \
$(pasinclude_HEADERS) \
@@ -66,13 +67,18 @@ libpas_a_SOURCES = \
pas-backend-file.c \
pas-backend.c \
pas-backend-summary.c \
- pas-card-cursor.c \
- pas-marshal.c
+ pas-backend-sync.c \
+ pas-marshal.c \
+ ximian-vcard.h
libpasfile_a_SOURCES = \
pas-backend-file.c \
pas-backend-file.h
+libpasvcf_a_SOURCES = \
+ pas-backend-vcf.c \
+ pas-backend-vcf.h
+
if ENABLE_LDAP
libpasldap_a_SOURCES = \
$(LDAP_BACKEND_FILES)