aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/pas/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2003-02-07 07:24:45 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2003-02-07 07:24:45 +0800
commit292e7184f665e30b1e1239b34065ada089e31b29 (patch)
treebe3687ad227828c76688c68bedf40b9e0256f1a4 /addressbook/backend/pas/Makefile.am
parent75b60575be726c73ace0700c52e526f869c1448f (diff)
downloadgsoc2013-evolution-292e7184f665e30b1e1239b34065ada089e31b29.tar
gsoc2013-evolution-292e7184f665e30b1e1239b34065ada089e31b29.tar.gz
gsoc2013-evolution-292e7184f665e30b1e1239b34065ada089e31b29.tar.bz2
gsoc2013-evolution-292e7184f665e30b1e1239b34065ada089e31b29.tar.lz
gsoc2013-evolution-292e7184f665e30b1e1239b34065ada089e31b29.tar.xz
gsoc2013-evolution-292e7184f665e30b1e1239b34065ada089e31b29.tar.zst
gsoc2013-evolution-292e7184f665e30b1e1239b34065ada089e31b29.zip
Use different tmp file names so these rules can be executed in parallel
* backend/ebook/Makefile.am (e-book-marshal.c, e-book-marshal.h): Use different tmp file names so these rules can be executed in parallel without interfering with each otehr. * backend/pas/Makefile.am: Make the ORBit compilation work properly with parallel makes (i.e. make sure it does not spawn multiple orbit-idl processes on the same IDL file at the same time). * gui/component/select-names/Makefile.am: Likewise. * backend/ebook/Makefile.am: Likewise. svn path=/trunk/; revision=19834
Diffstat (limited to 'addressbook/backend/pas/Makefile.am')
-rw-r--r--addressbook/backend/pas/Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/addressbook/backend/pas/Makefile.am b/addressbook/backend/pas/Makefile.am
index 1180dc3f60..92115eae19 100644
--- a/addressbook/backend/pas/Makefile.am
+++ b/addressbook/backend/pas/Makefile.am
@@ -10,9 +10,12 @@ CORBA_SOURCE = $(CORBA_SOURCE_H) $(CORBA_SOURCE_C)
idls = \
$(srcdir)/../idl/addressbook.idl
-$(CORBA_SOURCE): $(idls)
+$(CORBA_SOURCE_H): $(idls)
$(ORBIT_IDL) $(IDL_INCLUDES) -I $(srcdir) $(srcdir)/../idl/addressbook.idl
+$(CORBA_SOURCE_C): $(CORBA_SOURCE_H)
+
+
INCLUDES = \
$(DB3_CFLAGS) \
$(LDAP_CFLAGS) \