aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/ebook/Makefile.am
diff options
context:
space:
mode:
authorChris Toshok <toshok@ximian.com>2002-11-08 10:27:41 +0800
committerChris Toshok <toshok@src.gnome.org>2002-11-08 10:27:41 +0800
commit84463baa0dfa28cfddb7ea6b37126e172e058784 (patch)
treef8f5db44e58bf474ea22de644aada6a3694f6680 /addressbook/backend/ebook/Makefile.am
parent3d4f29c7c78f5df88c6f4de8a02c87fb299d4482 (diff)
downloadgsoc2013-evolution-84463baa0dfa28cfddb7ea6b37126e172e058784.tar
gsoc2013-evolution-84463baa0dfa28cfddb7ea6b37126e172e058784.tar.gz
gsoc2013-evolution-84463baa0dfa28cfddb7ea6b37126e172e058784.tar.bz2
gsoc2013-evolution-84463baa0dfa28cfddb7ea6b37126e172e058784.tar.lz
gsoc2013-evolution-84463baa0dfa28cfddb7ea6b37126e172e058784.tar.xz
gsoc2013-evolution-84463baa0dfa28cfddb7ea6b37126e172e058784.tar.zst
gsoc2013-evolution-84463baa0dfa28cfddb7ea6b37126e172e058784.zip
tests are linking now, and link in libcamel.la.
2002-11-07 Chris Toshok <toshok@ximian.com> * backend/ebook/Makefile.am: tests are linking now, and link in libcamel.la. * backend/ebook/e-destination.c (e_destination_get_name): un-ifdef since camel is compiling. (e_destination_get_email): same. (e_destination_get_address): same. (e_destination_get_textrep): same. * backend/ebook/e-card-compare.c (name_fragment_match): use e_utf8_casefold_*. (name_fragment_match_with_synonyms): same. (e_card_compare_name_to_string_full): same. (e_card_compare_name): same. svn path=/trunk/; revision=18655
Diffstat (limited to 'addressbook/backend/ebook/Makefile.am')
-rw-r--r--addressbook/backend/ebook/Makefile.am61
1 files changed, 32 insertions, 29 deletions
diff --git a/addressbook/backend/ebook/Makefile.am b/addressbook/backend/ebook/Makefile.am
index 720c1273a1..c72ba64342 100644
--- a/addressbook/backend/ebook/Makefile.am
+++ b/addressbook/backend/ebook/Makefile.am
@@ -91,35 +91,38 @@ e-book-marshal.c: e-book-marshal.h
MARSHAL_GENERATED = e-book-marshal.c e-book-marshal.h
-# test_client_SOURCES = \
-# test-client.c
-
-# test_client_LDADD = \
-# libebook.la \
-# $(EVOLUTION_ADDRESSBOOK_LIBS) \
-# $(top_builddir)/libversit/libversit.a \
-# $(top_builddir)/e-util/ename/libename.la \
-# $(top_builddir)/e-util/libeutil.la
-
-# test_client_list_SOURCES = \
-# test-client-list.c
-
-# test_client_list_LDADD = \
-# libebook.la \
-# $(EVOLUTION_ADDRESSBOOK_LIBS) \
-# $(top_builddir)/e-util/ename/libename.la \
-# $(top_builddir)/libversit/libversit.a \
-# $(top_builddir)/e-util/libeutil.la
-
-# test_card_SOURCES = \
-# test-card.c
-
-# test_card_LDADD = \
-# libebook.la \
-# $(EVOLUTION_ADDRESSBOOK_LIBS) \
-# $(top_builddir)/e-util/ename/libename.la \
-# $(top_builddir)/libversit/libversit.a \
-# $(top_builddir)/e-util/libeutil.la
+test_client_SOURCES = \
+ test-client.c
+
+test_client_LDADD = \
+ libebook.la \
+ $(EVOLUTION_ADDRESSBOOK_LIBS) \
+ $(top_builddir)/camel/libcamel.la \
+ $(top_builddir)/libversit/libversit.a \
+ $(top_builddir)/e-util/ename/libename.la \
+ $(top_builddir)/e-util/libeutil.la
+
+test_client_list_SOURCES = \
+ test-client-list.c
+
+test_client_list_LDADD = \
+ libebook.la \
+ $(EVOLUTION_ADDRESSBOOK_LIBS) \
+ $(top_builddir)/camel/libcamel.la \
+ $(top_builddir)/e-util/ename/libename.la \
+ $(top_builddir)/libversit/libversit.a \
+ $(top_builddir)/e-util/libeutil.la
+
+test_card_SOURCES = \
+ test-card.c
+
+test_card_LDADD = \
+ libebook.la \
+ $(EVOLUTION_ADDRESSBOOK_LIBS) \
+ $(top_builddir)/camel/libcamel.la \
+ $(top_builddir)/e-util/ename/libename.la \
+ $(top_builddir)/libversit/libversit.a \
+ $(top_builddir)/e-util/libeutil.la
# evolution_vcard_importer_SOURCES = \
# evolution-vcard-importer.c