aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/ebook/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-04-05 03:30:28 +0800
committerChris Lahey <clahey@src.gnome.org>2000-04-05 03:30:28 +0800
commit2d75a701029288c953a84ba0a696675f5a7eb77f (patch)
treec59f2d15eb6129fec7de451b7d8ca26b164c7c71 /addressbook/backend/ebook/Makefile.am
parent02dd5e38c87f297ebfee7468da15eac12d7c51cc (diff)
downloadgsoc2013-evolution-2d75a701029288c953a84ba0a696675f5a7eb77f.tar
gsoc2013-evolution-2d75a701029288c953a84ba0a696675f5a7eb77f.tar.gz
gsoc2013-evolution-2d75a701029288c953a84ba0a696675f5a7eb77f.tar.bz2
gsoc2013-evolution-2d75a701029288c953a84ba0a696675f5a7eb77f.tar.lz
gsoc2013-evolution-2d75a701029288c953a84ba0a696675f5a7eb77f.tar.xz
gsoc2013-evolution-2d75a701029288c953a84ba0a696675f5a7eb77f.tar.zst
gsoc2013-evolution-2d75a701029288c953a84ba0a696675f5a7eb77f.zip
Fixed an incorrect function.
2000-04-04 Christopher James Lahey <clahey@helixcode.com> * addressbook/backend/ebook/e-book-view.c: Fixed an incorrect function. * addressbook/backend/ebook/e-book-view.h, addressbook/backend/ebook/e-book.h: Fixed some incorrect function pointer declarations. * addressbook/backend/ebook/e-card-iterator.c, addressbook/backend/ebook/e-card-iterator.h, addressbook/backend/ebook/e-card-list-iterator.c, addressbook/backend/ebook/e-card-list-iterator.h, addressbook/backend/ebook/e-card-list.c, addressbook/backend/ebook/e-card-list.h, addressbook/backend/ebook/e-card.c, addressbook/backend/ebook/e-card.h, addressbook/backend/ebook/test-card.c: Built new iterator system for getting fields with multiple entries. * addressbook/backend/ebook/Makefile.am: Added new files addressbook/backend/ebook/e-card-iterator.c, addressbook/backend/ebook/e-card-iterator.h, addressbook/backend/ebook/e-card-list-iterator.c, addressbook/backend/ebook/e-card-list-iterator.h, addressbook/backend/ebook/e-card-list.c, and addressbook/backend/ebook/e-card-list.h. svn path=/trunk/; revision=2286
Diffstat (limited to 'addressbook/backend/ebook/Makefile.am')
-rw-r--r--addressbook/backend/ebook/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/addressbook/backend/ebook/Makefile.am b/addressbook/backend/ebook/Makefile.am
index 05d07458bf..217c4dfafd 100644
--- a/addressbook/backend/ebook/Makefile.am
+++ b/addressbook/backend/ebook/Makefile.am
@@ -45,6 +45,9 @@ libebook_la_SOURCES = \
e-book-view.c \
e-book.c \
e-card-cursor.c \
+ e-card-iterator.c \
+ e-card-list-iterator.c \
+ e-card-list.c \
e-card.c
libebookincludedir = $(includedir)/backend
@@ -55,6 +58,9 @@ libebookinclude_HEADERS = \
e-book-view.h \
e-book.h \
e-card-cursor.h \
+ e-card-iterator.h \
+ e-card-list-iterator.h \
+ e-card-list.h \
e-card.h
test_client_SOURCES = \