aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/ebook/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-11-12 05:29:07 +0800
committerChris Lahey <clahey@src.gnome.org>2000-11-12 05:29:07 +0800
commit618515cd0beaed45af59994d84592b5d513bd979 (patch)
tree2f90bf2897128f9e704b5927bba8bd86bd3bc2ab /addressbook/backend/ebook/Makefile.am
parentd99fd19df965c57878d55e7f5705ca5648604db0 (diff)
downloadgsoc2013-evolution-618515cd0beaed45af59994d84592b5d513bd979.tar
gsoc2013-evolution-618515cd0beaed45af59994d84592b5d513bd979.tar.gz
gsoc2013-evolution-618515cd0beaed45af59994d84592b5d513bd979.tar.bz2
gsoc2013-evolution-618515cd0beaed45af59994d84592b5d513bd979.tar.lz
gsoc2013-evolution-618515cd0beaed45af59994d84592b5d513bd979.tar.xz
gsoc2013-evolution-618515cd0beaed45af59994d84592b5d513bd979.tar.zst
gsoc2013-evolution-618515cd0beaed45af59994d84592b5d513bd979.zip
Link in composer bonobo code.
2000-11-11 Christopher James Lahey <clahey@helixcode.com> * backend/ebook/Makefile.am: Link in composer bonobo code. * backend/ebook/e-card.c, backend/ebook/e-card.h: Added code to send mail to an ECard or send an ECard as a VCard attachment. * contact-editor/e-contact-editor.c: Add verbs to send the contact as a VCard or send mail to the contact. * gui/search/e-addressbook-search-dialog.c: Removed some unused variables. * gui/widgets/e-addressbook-view.c, gui/widgets/e-minicard.c: Added menu items to send the contact as a VCard or send mail to the contact. svn path=/trunk/; revision=6543
Diffstat (limited to 'addressbook/backend/ebook/Makefile.am')
-rw-r--r--addressbook/backend/ebook/Makefile.am11
1 files changed, 8 insertions, 3 deletions
diff --git a/addressbook/backend/ebook/Makefile.am b/addressbook/backend/ebook/Makefile.am
index 1dc9618851..4262cb8394 100644
--- a/addressbook/backend/ebook/Makefile.am
+++ b/addressbook/backend/ebook/Makefile.am
@@ -6,15 +6,20 @@ CORBA_SOURCE = \
addressbook.h \
addressbook-common.c \
addressbook-stubs.c \
- addressbook-skels.c
+ addressbook-skels.c \
+ Evolution-Composer.h \
+ Evolution-Composer-common.c \
+ Evolution-Composer-skels.c \
+ Evolution-Composer-stubs.c
idls = \
- $(srcdir)/../idl/addressbook.idl
+ $(srcdir)/../idl/addressbook.idl \
+ $(srcdir)/../../../composer/Evolution-Composer.idl
idl_flags = `$(GNOME_CONFIG) --cflags idl` -I $(datadir)/idl
$(CORBA_SOURCE): $(idls)
- $(ORBIT_IDL) -I $(srcdir) $(srcdir)/../idl/addressbook.idl $(idl_flags)
+ $(ORBIT_IDL) -I $(srcdir) $(idls) $(idl_flags)
INCLUDES = \
-DGNOMELOCALEDIR=\""$(localedir)"\" \