aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/ebook/Makefile.am
diff options
context:
space:
mode:
authorChristopher James Lahey <clahey@helixcode.com>2000-05-05 20:55:01 +0800
committerChris Lahey <clahey@src.gnome.org>2000-05-05 20:55:01 +0800
commit73eafe0999fe4f83e6428886bf63c09a03ccdcf6 (patch)
tree97c3965711296957e44d6cd751ed36e6a4c13d70 /addressbook/backend/ebook/Makefile.am
parentf80ee8128bb94839d8a84cc620a209d37bbfa277 (diff)
downloadgsoc2013-evolution-73eafe0999fe4f83e6428886bf63c09a03ccdcf6.tar
gsoc2013-evolution-73eafe0999fe4f83e6428886bf63c09a03ccdcf6.tar.gz
gsoc2013-evolution-73eafe0999fe4f83e6428886bf63c09a03ccdcf6.tar.bz2
gsoc2013-evolution-73eafe0999fe4f83e6428886bf63c09a03ccdcf6.tar.lz
gsoc2013-evolution-73eafe0999fe4f83e6428886bf63c09a03ccdcf6.tar.xz
gsoc2013-evolution-73eafe0999fe4f83e6428886bf63c09a03ccdcf6.tar.zst
gsoc2013-evolution-73eafe0999fe4f83e6428886bf63c09a03ccdcf6.zip
Added e-card-simple.c and e-card-simple.h.
2000-05-05 Christopher James Lahey <clahey@helixcode.com> * backend/ebook/Makefile.am: Added e-card-simple.c and e-card-simple.h. * backend/ebook/e-card-simple.c, backend/ebook/e-card-simple.h: New card wrapper class to simplify things. * contact-editor/e-contact-editor.c, contact-editor/e-contact-editor.h: Changed e-contact-editor to use ECardSimple a bit. svn path=/trunk/; revision=2815
Diffstat (limited to 'addressbook/backend/ebook/Makefile.am')
-rw-r--r--addressbook/backend/ebook/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/addressbook/backend/ebook/Makefile.am b/addressbook/backend/ebook/Makefile.am
index 970618c53a..9b4634f49e 100644
--- a/addressbook/backend/ebook/Makefile.am
+++ b/addressbook/backend/ebook/Makefile.am
@@ -36,6 +36,7 @@ libebook_la_SOURCES = \
e-card-iterator.c \
e-card-list-iterator.c \
e-card-list.c \
+ e-card-simple.c \
e-card.c
libebookincludedir = $(includedir)/evolution/ebook
@@ -49,6 +50,7 @@ libebookinclude_HEADERS = \
e-card-iterator.h \
e-card-list-iterator.h \
e-card-list.h \
+ e-card-simple.h \
e-card.h
test_client_SOURCES = \