aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/ebook/Makefile.am
diff options
context:
space:
mode:
authorEttore Perazzoli <ettore@src.gnome.org>2000-04-28 12:23:19 +0800
committerEttore Perazzoli <ettore@src.gnome.org>2000-04-28 12:23:19 +0800
commit9483369aa04a5d2c4dc5c0034a3e4431153d9c99 (patch)
treeb52233be1d2618e4af4a919800422774133b4998 /addressbook/backend/ebook/Makefile.am
parent02ed4a60f394f53de32b10459c959ad6a1f7b887 (diff)
downloadgsoc2013-evolution-9483369aa04a5d2c4dc5c0034a3e4431153d9c99.tar
gsoc2013-evolution-9483369aa04a5d2c4dc5c0034a3e4431153d9c99.tar.gz
gsoc2013-evolution-9483369aa04a5d2c4dc5c0034a3e4431153d9c99.tar.bz2
gsoc2013-evolution-9483369aa04a5d2c4dc5c0034a3e4431153d9c99.tar.lz
gsoc2013-evolution-9483369aa04a5d2c4dc5c0034a3e4431153d9c99.tar.xz
gsoc2013-evolution-9483369aa04a5d2c4dc5c0034a3e4431153d9c99.tar.zst
gsoc2013-evolution-9483369aa04a5d2c4dc5c0034a3e4431153d9c99.zip
Made Evolution OAF-compatible.
svn path=/trunk/; revision=2673
Diffstat (limited to 'addressbook/backend/ebook/Makefile.am')
-rw-r--r--addressbook/backend/ebook/Makefile.am18
1 files changed, 3 insertions, 15 deletions
diff --git a/addressbook/backend/ebook/Makefile.am b/addressbook/backend/ebook/Makefile.am
index 3dfe72fec4..dd213e1ab7 100644
--- a/addressbook/backend/ebook/Makefile.am
+++ b/addressbook/backend/ebook/Makefile.am
@@ -1,7 +1,5 @@
noinst_PROGRAMS = test-card test-client test-client-list
-corbadir = $(sysconfdir)/CORBA/servers
-
CORBA_SOURCE = \
addressbook.h \
addressbook-common.c \
@@ -24,16 +22,6 @@ INCLUDES = \
-I$(top_builddir)/addressbook/backend \
$(BONOBO_GNOME_CFLAGS)
-gnome_libs = \
- $(GNOME_LIBDIR) \
- $(GNOMEUI_LIBS) \
- $(GNOMEGNORBA_LIBS) \
- $(INTLLIBS)
-
-ebook_libs = \
- libebook.la \
- $(gnome_libs)
-
lib_LTLIBRARIES = libebook.la
libebook_la_SOURCES = \
@@ -65,24 +53,24 @@ test_client_SOURCES = \
test-client.c
test_client_LDADD = \
+ libebook.la \
$(BONOBO_GNOME_LIBS) \
- $(ebook_libs) \
$(top_builddir)/libversit/libversit.la
test_client_list_SOURCES = \
test-client-list.c
test_client_list_LDADD = \
+ libebook.la \
$(BONOBO_GNOME_LIBS) \
- $(ebook_libs) \
$(top_builddir)/libversit/libversit.la
test_card_SOURCES = \
test-card.c
test_card_LDADD = \
+ libebook.la \
$(BONOBO_GNOME_LIBS) \
- $(ebook_libs) \
$(top_builddir)/libversit/libversit.la
BUILT_SOURCES = $(CORBA_SOURCE)