aboutsummaryrefslogtreecommitdiffstats
path: root/addressbook/backend/ebook/Makefile.am
diff options
context:
space:
mode:
authorFederico Mena Quintero <federico@helixcode.com>2000-04-21 07:18:51 +0800
committerFederico Mena Quintero <federico@src.gnome.org>2000-04-21 07:18:51 +0800
commita2ee0e2ec91ae9dec0bd10cbc716651dfdf0932a (patch)
tree4aadfc1ee70b6d886decf95820964183181c215c /addressbook/backend/ebook/Makefile.am
parente38b6187f5dbe154e07ec7b2d5fb036df0597265 (diff)
downloadgsoc2013-evolution-a2ee0e2ec91ae9dec0bd10cbc716651dfdf0932a.tar
gsoc2013-evolution-a2ee0e2ec91ae9dec0bd10cbc716651dfdf0932a.tar.gz
gsoc2013-evolution-a2ee0e2ec91ae9dec0bd10cbc716651dfdf0932a.tar.bz2
gsoc2013-evolution-a2ee0e2ec91ae9dec0bd10cbc716651dfdf0932a.tar.lz
gsoc2013-evolution-a2ee0e2ec91ae9dec0bd10cbc716651dfdf0932a.tar.xz
gsoc2013-evolution-a2ee0e2ec91ae9dec0bd10cbc716651dfdf0932a.tar.zst
gsoc2013-evolution-a2ee0e2ec91ae9dec0bd10cbc716651dfdf0932a.zip
Use "e-minicard" as the log domain.
2000-04-18 Federico Mena Quintero <federico@helixcode.com> * gui/minicard/Makefile.am (INCLUDES): Use "e-minicard" as the log domain. * gui/component/Makefile.am (INCLUDES): Use "evolution-addressbook" as the log domain. * backend/pas/Makefile.am: Build libpas.a, not a shared library. Do not install any header files. (INCLUDES): Remove spurious include paths. * backend/pas/*.[ch]: Fix includes. * backend/ebook/Makefile.am: Do not install the test programs. Fixed some include weirdness. * backend/ebook/*.[ch]: Fix includes. * contact-editor/Makefile.am (INCLUDES): Set the log domain to "contact-editor". (INCLUDES): Fix. * contact-editor/*.[ch]: Fix includes. * gui/minicard/*.[ch]: Fix includes. svn path=/trunk/; revision=2529
Diffstat (limited to 'addressbook/backend/ebook/Makefile.am')
-rw-r--r--addressbook/backend/ebook/Makefile.am12
1 files changed, 5 insertions, 7 deletions
diff --git a/addressbook/backend/ebook/Makefile.am b/addressbook/backend/ebook/Makefile.am
index bbff2d7f42..fb064888cd 100644
--- a/addressbook/backend/ebook/Makefile.am
+++ b/addressbook/backend/ebook/Makefile.am
@@ -1,4 +1,4 @@
-bin_PROGRAMS = test-card test-client test-client-list
+noinst_PROGRAMS = test-card test-client test-client-list
corbadir = $(sysconfdir)/CORBA/servers
@@ -19,11 +19,9 @@ $(CORBA_SOURCE): $(idls)
INCLUDES = \
-DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
-DG_LOG_DOMAIN=\"EBook\" \
- -I$(builddir) \
- -I$(srcdir) -I$(top_srcdir) \
- -I$(srcdir)/. \
- -I$(srcdir)/.. \
- -I$(includedir) \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/addressbook/backend \
+ -I$(top_builddir)/addressbook/backend \
$(GNOME_INCLUDEDIR)
gnome_libs = \
@@ -50,7 +48,7 @@ libebook_la_SOURCES = \
e-card-list.c \
e-card.c
-libebookincludedir = $(includedir)/backend
+libebookincludedir = $(includedir)/evolution/ebook
libebookinclude_HEADERS = \
e-book-listener.h \