aboutsummaryrefslogtreecommitdiffstats
path: root/a11y/addressbook/Makefile.am
diff options
context:
space:
mode:
authorMilan Crha <mcrha@redhat.com>2009-05-20 22:50:00 +0800
committerMilan Crha <mcrha@redhat.com>2009-05-20 22:50:00 +0800
commitf4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81 (patch)
tree1c0228db536f5fa0efc6e0f779bb86df610989d0 /a11y/addressbook/Makefile.am
parent3acc45b10c9849aa5385a762b4d139472916dca1 (diff)
downloadgsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.gz
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.bz2
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.lz
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.xz
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.tar.zst
gsoc2013-evolution-f4cf9af33ccde3142a3011e8b2dbcfb4cbc9ae81.zip
Use -no-undefined on Linux too
There still left two things opened, search for KILL-BONOBO to find them. One is in calendar's Makefile.am, one in composer.
Diffstat (limited to 'a11y/addressbook/Makefile.am')
-rw-r--r--a11y/addressbook/Makefile.am35
1 files changed, 0 insertions, 35 deletions
diff --git a/a11y/addressbook/Makefile.am b/a11y/addressbook/Makefile.am
deleted file mode 100644
index 81092822f4..0000000000
--- a/a11y/addressbook/Makefile.am
+++ /dev/null
@@ -1,35 +0,0 @@
-if OS_WIN32
-WIN32_BOOTSTRAP_LIBS = \
- $(top_builddir)/win32/libemiscwidgets.la \
- $(top_builddir)/win32/libevolution-addressbook.la
-endif
-
-privsolib_LTLIBRARIES = libevolution-addressbook-a11y.la
-
-INCLUDES = \
- -DG_LOG_DOMAIN=\"evolution-a11y\" \
- -I$(top_srcdir) \
- -I$(top_srcdir)/a11y \
- -I$(top_srcdir)/widgets \
- -I$(top_srcdir)/shell \
- -I$(top_srcdir)/addressbook/gui/widgets \
- -DG_DISABLE_DEPRECATED \
- $(EVOLUTION_ADDRESSBOOK_CFLAGS)
-
-libevolution_addressbook_a11y_la_SOURCES = \
- ea-minicard.c \
- ea-minicard.h \
- ea-minicard-view.c \
- ea-minicard-view.h \
- ea-addressbook-view.c \
- ea-addressbook-view.h \
- ea-addressbook.c \
- ea-addressbook.h
-
-libevolution_addressbook_a11y_la_LDFLAGS = $(NO_UNDEFINED)
-
-libevolution_addressbook_a11y_la_LIBADD = \
- $(WIN32_BOOTSTRAP_LIBS) \
- $(EVOLUTION_ADDRESSBOOK_LIBS)
-
--include $(top_srcdir)/git.mk