aboutsummaryrefslogtreecommitdiffstats
path: root/a11y/Makefile.am
diff options
context:
space:
mode:
authorBolian Yin <bolian.yin@sun.com>2003-11-04 16:15:56 +0800
committerBolian Yin <byin@src.gnome.org>2003-11-04 16:15:56 +0800
commitfd52cd5eeb0f48087306d3473ef20925e27b664d (patch)
treedff5ede4b4d6fa4b81d73a7083f0177cfb9b47f5 /a11y/Makefile.am
parent1ec2cf1777ae358c0bdf32e0ea8d0db04fb01bf6 (diff)
downloadgsoc2013-evolution-fd52cd5eeb0f48087306d3473ef20925e27b664d.tar
gsoc2013-evolution-fd52cd5eeb0f48087306d3473ef20925e27b664d.tar.gz
gsoc2013-evolution-fd52cd5eeb0f48087306d3473ef20925e27b664d.tar.bz2
gsoc2013-evolution-fd52cd5eeb0f48087306d3473ef20925e27b664d.tar.lz
gsoc2013-evolution-fd52cd5eeb0f48087306d3473ef20925e27b664d.tar.xz
gsoc2013-evolution-fd52cd5eeb0f48087306d3473ef20925e27b664d.tar.zst
gsoc2013-evolution-fd52cd5eeb0f48087306d3473ef20925e27b664d.zip
Fixes # 48509
2003-11-04 Bolian Yin <bolian.yin@sun.com> Fixes # 48509 * new files: ea-cell-table.h ea-cell-table.c * calendar/Makefile.am: add entries for new files * calendar/New files added: ea-day-view-main-item.c ea-day-view-main-item.h ea-day-view-cell.c ea-day-view-cell.h * Add debug info and remove some non-C99 compilers warnings. * calendar/ea-cal-view: add action interface. svn path=/trunk/; revision=23180
Diffstat (limited to 'a11y/Makefile.am')
-rw-r--r--a11y/Makefile.am15
1 files changed, 13 insertions, 2 deletions
diff --git a/a11y/Makefile.am b/a11y/Makefile.am
index 796eeba234..c3e7a89fed 100644
--- a/a11y/Makefile.am
+++ b/a11y/Makefile.am
@@ -1,5 +1,16 @@
+SUBDIRS = . calendar widgets
-SUBDIRS = calendar widgets
+# for debug
+#A11Y_CFLAGS += -pedantic -ansi -DACC_DEBUG -Werror
+privlib_LTLIBRARIES = libevolution-a11y.la
+
+INCLUDES = \
+ -I$(top_srcdir)/a11y \
+ $(A11Y_CFLAGS)
+
+libevolution_a11y_la_SOURCES = \
+ ea-factory.h \
+ ea-cell-table.h \
+ ea-cell-table.c
-EXTRA_DIST = ea-factory.h