aboutsummaryrefslogtreecommitdiffstats
path: root/a11y/Makefile.am
diff options
context:
space:
mode:
authorKaushal Kumar <kakumar@novell.com>2005-06-17 23:20:35 +0800
committerKaushal Kumar <kaushal@src.gnome.org>2005-06-17 23:20:35 +0800
commit27a61acf278caf11e5e203d4ee13e107d5b84b2d (patch)
tree3cfc4a916ecfd4d75587e6939b4e4990a35eb5d1 /a11y/Makefile.am
parent5a7ddf3c6dab1474185d7c92a1413601878eb690 (diff)
downloadgsoc2013-evolution-27a61acf278caf11e5e203d4ee13e107d5b84b2d.tar
gsoc2013-evolution-27a61acf278caf11e5e203d4ee13e107d5b84b2d.tar.gz
gsoc2013-evolution-27a61acf278caf11e5e203d4ee13e107d5b84b2d.tar.bz2
gsoc2013-evolution-27a61acf278caf11e5e203d4ee13e107d5b84b2d.tar.lz
gsoc2013-evolution-27a61acf278caf11e5e203d4ee13e107d5b84b2d.tar.xz
gsoc2013-evolution-27a61acf278caf11e5e203d4ee13e107d5b84b2d.tar.zst
gsoc2013-evolution-27a61acf278caf11e5e203d4ee13e107d5b84b2d.zip
Retired GAL from Head. The relevant files have moved inside evolution.
2005-06-17 Kaushal Kumar <kakumar@novell.com> * Retired GAL from Head. The relevant files have moved inside evolution. Thanks to JP Rosevear for performing the cvs surgery. The files have been moved in the following order. evolution/e-util <- gal/gal/util evolution/a11y <- gal/gal/a11y evolution/a11y/e-table <- gal/gal/a11y/e-table evolution/a11y/e-text <- gal/gal/a11y/e-text evolution/widgets/table <- gal/gal/e-table evolution/widgets/text <- gal/gal/e-text evolution/widgets/misc <- gal/gal/widgets evolution/widgets/misc/pixmaps <- gal/gal/widgets/pixmaps evolution/widgets/menus <- gal/gal/menus Following is the summary of changes done to fix the build:- - New files added to cvs repository, - a11y/e-table/Makefile.am - a11y/e-text/Makefile.am - widgets/table/Makefile.am - widgets/text/Makefile.am - widgets/misc/pixmaps/Makefile.am - iconv-detect.h - iconv-detect.c - Updated configure.in. - Updated all the relevant Makefile.am files. - Updated the include paths to replace all gal references. - Updated the marshal list to suit gal files requirements. svn path=/trunk/; revision=29522
Diffstat (limited to 'a11y/Makefile.am')
-rw-r--r--a11y/Makefile.am28
1 files changed, 20 insertions, 8 deletions
diff --git a/a11y/Makefile.am b/a11y/Makefile.am
index c98e486e7f..96a9014b70 100644
--- a/a11y/Makefile.am
+++ b/a11y/Makefile.am
@@ -1,16 +1,28 @@
-SUBDIRS = . calendar widgets addressbook
+SUBDIRS = e-text e-table . calendar widgets addressbook
# for debug
#A11Y_CFLAGS += -pedantic -ansi -DACC_DEBUG -Werror
privlib_LTLIBRARIES = libevolution-a11y.la
-INCLUDES = \
- -I$(top_srcdir)/a11y \
- $(A11Y_CFLAGS)
+INCLUDES = \
+ -I$(top_srcdir)/a11y \
+ $(A11Y_CFLAGS)
-libevolution_a11y_la_SOURCES = \
- ea-factory.h \
- ea-cell-table.h \
- ea-cell-table.c
+libevolution_a11y_la_SOURCES = \
+ ea-factory.h \
+ ea-cell-table.h \
+ ea-cell-table.c \
+ gal-a11y-util.c
+libevolution_a11yincludedir = $(privincludedir)/a11y
+
+libevolution_a11yinclude_HEADERS = \
+ gal-a11y-util.h \
+ gal-a11y-factory.h
+
+libevolution_a11y_la_LIBADD = \
+ e-text/libgal-a11y-etext.la \
+ e-table/libgal-a11y-etable.la \
+ $(EXTRA_GNOME_LIBS) \
+ $(REGEX_LIBS)