aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am22
1 files changed, 15 insertions, 7 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 20d6a6f20..809121483 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,11 +1,6 @@
noinst_PROGRAMS = \
- testephysearchentry
-
-testephysearchentry_SOURCES = \
- testephysearchentry.c
-testephysearchentry_LDADD = \
- $(top_builddir)/lib/widgets/libephywidgets.la \
- $(DEPENDENCIES_LIBS)
+ testephysearchentry \
+ testephyiconentry
INCLUDES = \
-I$(top_builddir)/lib/widgets
@@ -16,3 +11,16 @@ CFLAGS = \
LDADD = \
$(DEPENDENCIES_LIBS)
+
+testephysearchentry_SOURCES = \
+ testephysearchentry.c
+testephysearchentry_LDADD = \
+ $(top_builddir)/lib/widgets/libephywidgets.la \
+ $(DEPENDENCIES_LIBS)
+
+testephyiconentry_SOURCES = \
+ testephyiconentry.c
+testephyiconentry_LDADD = \
+ $(top_builddir)/lib/widgets/libephywidgets.la \
+ $(DEPENDENCIES_LIBS)
+