aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 73badfc7b..6fe7e9c38 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -2,7 +2,8 @@ noinst_PROGRAMS = \
testephyembedpersist \
testephysearchentry \
testephylocationentry \
- testephyzoomcontrol
+ testephyzoomcontrol \
+ testephyembedsingle
INCLUDES = \
-I$(top_srcdir)/embed \
@@ -41,6 +42,9 @@ endif
testephyembedpersist_SOURCES = \
testephyembedpersist.c
+testephyembedsingle_SOURCES = \
+ testephyembedsingle.c
+
testephysearchentry_SOURCES = \
testephysearchentry.c