aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 5c49dac0b..b480cdc98 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -100,6 +100,7 @@ INCLUDES = \
CFLAGS = \
$(DEPENDENCIES_CFLAGS) \
+ $(CODE_COVERAGE_CFLAGS) \
$(AM_CFLAGS)
LDADD = \
@@ -111,6 +112,7 @@ LDADD = \
$(top_builddir)/lib/libephymisc.la \
$(top_builddir)/lib/egg/libegg.la \
$(DBUS_LIBS) \
+ $(CODE_COVERAGE_LDFLAGS) \
$(DEPENDENCIES_LIBS)
test_ephy_download_SOURCES = \