aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index d8ba9d4ff..73badfc7b 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,4 +1,5 @@
noinst_PROGRAMS = \
+ testephyembedpersist \
testephysearchentry \
testephylocationentry \
testephyzoomcontrol
@@ -37,6 +38,9 @@ LDADD += \
$(SEED_LIBS)
endif
+testephyembedpersist_SOURCES = \
+ testephyembedpersist.c
+
testephysearchentry_SOURCES = \
testephysearchentry.c