aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 2571843fb..1a0d2cc26 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -4,6 +4,7 @@ noinst_PROGRAMS = \
test-ephy-embed-utils \
test-ephy-location-entry \
test-ephy-search-entry \
+ test-ephy-sqlite \
$(NULL)
# Mostly copied from Makefile.decl in glib
@@ -119,3 +120,6 @@ test_ephy_location_entry_SOURCES = \
test_ephy_search_entry_SOURCES = \
ephy-search-entry-test.c
+
+test_ephy_sqlite_SOURCES = \
+ ephy-sqlite.c