aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 400b27cc1..e51cf2121 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,6 +1,7 @@
noinst_PROGRAMS = \
test-ephy-download \
test-ephy-embed-single \
+ test-ephy-embed-utils \
test-ephy-location-entry \
test-ephy-search-entry
@@ -109,6 +110,9 @@ test_ephy_download_SOURCES = \
test_ephy_embed_single_SOURCES = \
ephy-embed-single.c
+test_ephy_embed_utils_SOURCES = \
+ ephy-embed-utils.c
+
test_ephy_location_entry_SOURCES = \
ephy-location-entry.c