aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am20
1 files changed, 15 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 809121483..7f9644c73 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,8 +1,10 @@
noinst_PROGRAMS = \
testephysearchentry \
+ testephylocationentry \
testephyiconentry
INCLUDES = \
+ -I$(top_builddir)/lib \
-I$(top_builddir)/lib/widgets
CFLAGS = \
@@ -10,17 +12,25 @@ CFLAGS = \
$(AM_CFLAGS)
LDADD = \
- $(DEPENDENCIES_LIBS)
+ $(DEPENDENCIES_LIBS)
testephysearchentry_SOURCES = \
testephysearchentry.c
testephysearchentry_LDADD = \
- $(top_builddir)/lib/widgets/libephywidgets.la \
- $(DEPENDENCIES_LIBS)
+ $(top_builddir)/lib/widgets/libephywidgets.la \
+ $(DEPENDENCIES_LIBS)
testephyiconentry_SOURCES = \
testephyiconentry.c
testephyiconentry_LDADD = \
- $(top_builddir)/lib/widgets/libephywidgets.la \
- $(DEPENDENCIES_LIBS)
+ $(top_builddir)/lib/widgets/libephywidgets.la \
+ $(DEPENDENCIES_LIBS)
+testephylocationentry_SOURCES = \
+ testephylocationentry.c
+testephylocationentry_LDADD = \
+ $(top_builddir)/embed/libephyembed.la \
+ $(top_builddir)/lib/widgets/libephywidgets.la \
+ $(top_builddir)/lib/egg/libegg.la \
+ $(top_builddir)/lib/libephymisc.la \
+ $(DEPENDENCIES_LIBS)