aboutsummaryrefslogtreecommitdiffstats
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index eaf2ca312..ad2a9f949 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,7 +1,8 @@
noinst_PROGRAMS = \
testephysearchentry \
testephylocationentry \
- testephyiconentry
+ testephyiconentry \
+ testephyzoomcontrol
INCLUDES = \
-I$(top_srcdir)/lib \
@@ -34,3 +35,10 @@ testephylocationentry_LDADD = \
$(top_builddir)/lib/egg/libegg.la \
$(top_builddir)/lib/libephymisc.la \
$(DEPENDENCIES_LIBS)
+
+testephyzoomcontrol_SOURCES = \
+ testephyzoomcontrol.c
+testephyzoomcontrol_LDADD = \
+ $(top_builddir)/lib/widgets/libephywidgets.la \
+ $(top_builddir)/lib/libephymisc.la \
+ $(DEPENDENCIES_LIBS)