aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index a4d36a42b..2d43a5f08 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -105,6 +105,14 @@ libephymain_la_SOURCES = \
$(INST_H_FILES) \
$(NOINST_H_FILES)
+if ENABLE_CERTIFICATE_MANAGER
+NOINST_H_FILES += \
+ ephy-certificate-manager.h
+
+libephymain_la_SOURCES += \
+ ephy-certificate-manager.c
+endif
+
libephymain_la_CPPFLAGS = \
-I$(top_builddir)/lib \
-I$(top_builddir)/lib/egg \