aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index b6e08414f..0722c73b6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -124,6 +124,21 @@ libephymain_la_SOURCES += \
ephy-net-monitor.h
endif
+if ENABLE_SEED
+NOINST_H_FILES += \
+ ephy-seed-extension.h \
+ ephy-seed-loader.h \
+ $(NULL)
+
+libephymain_la_SOURCES += \
+ ephy-seed-loader.c \
+ ephy-seed-extension.c \
+ $(NULL)
+
+libephymain_la_CFLAGS += $(SEED_CFLAGS)
+libephymain_la_LIBADD += $(SEED_LIBS)
+endif # ENABLE_SEED
+
if ENABLE_PYTHON
NOINST_H_FILES += \
ephy-python.h \