aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index ada8e4716..2f3599538 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -17,7 +17,9 @@ header_DATA = \
$(INST_H_FILES)
NOINST_H_FILES = \
+ adblock-ui.h \
ephy-action-helper.h \
+ ephy-adblock-extension.h \
ephy-combined-stop-reload-action.h \
ephy-encoding-dialog.h \
ephy-encoding-menu.h \
@@ -37,6 +39,7 @@ NOINST_H_FILES = \
pdm-dialog.h \
popup-commands.h \
prefs-dialog.h \
+ uri-tester.h \
window-commands.h
INST_H_FILES = \
@@ -51,7 +54,9 @@ INST_H_FILES = \
$(NULL)
libephymain_la_SOURCES = \
+ adblock-ui.c \
ephy-action-helper.c \
+ ephy-adblock-extension.c \
ephy-completion-model.c \
ephy-completion-model.h \
ephy-combined-stop-reload-action.c \
@@ -79,6 +84,7 @@ libephymain_la_SOURCES = \
popup-commands.c \
prefs-dialog.c \
window-commands.c \
+ uri-tester.c \
$(INST_H_FILES) \
$(NOINST_H_FILES) \
$(NULL)
@@ -112,6 +118,7 @@ libephymain_la_CFLAGS = \
$(AM_CFLAGS)
UI_FILES = \
+ resources/adblock.ui \
resources/epiphany-bookmark-editor-ui.xml \
resources/epiphany-history-window-ui.xml \
resources/epiphany-ui.xml \