aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 2ab63564f..15b4ee5e6 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -122,6 +122,12 @@ libephymain_la_CFLAGS = \
$(DBUS_CFLAGS) \
$(AM_CFLAGS)
+if ENABLE_NETWORK_MANAGER
+libephymain_la_SOURCES += \
+ ephy-net-monitor.c \
+ ephy-net-monitor.h
+endif
+
if ENABLE_PYTHON
NOINST_H_FILES += \
ephy-python.h \