aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index d8041ce11..53cb7c4c7 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -10,6 +10,7 @@ INCLUDES = \
$(WARN_CFLAGS) \
$(EPIPHANY_DEPENDENCY_CFLAGS) \
-DSHARE_DIR=\"$(pkgdatadir)\" \
+ -DPLUGINS_DIR=\""$(libdir)/epiphany/plugins"\" \
-DDATADIR=\""$(datadir)"\" \
-DPIXMAP_DIR=\""$(datadir)/pixmaps"\" \
-DGNOMELOCALEDIR=\""$(datadir)/locale"\" \
@@ -62,6 +63,8 @@ epiphany_bin_SOURCES = \
ephy-navigation-action.h \
ephy-notebook.c \
ephy-notebook.h \
+ ephy-plugin.c \
+ ephy-plugin.h \
ephy-shell.c \
ephy-shell.h \
ephy-spinner-action.c \