aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9e34a652f..8926d077e 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -120,10 +120,10 @@ UI_FILES = \
$(NULL)
epiphany-resources.c: epiphany.gresource.xml $(UI_FILES)
- glib-compile-resources --target=$@ --sourcedir=$(srcdir) --generate-source --c-name epiphany $(srcdir)/epiphany.gresource.xml
+ $(AM_V_GEN)glib-compile-resources --target=$@ --sourcedir=$(srcdir) --generate-source --c-name epiphany $(srcdir)/epiphany.gresource.xml
epiphany-resources.h: epiphany.gresource.xml $(UI_FILES)
- glib-compile-resources --target=$@ --sourcedir=$(srcdir) --generate-header --c-name epiphany $(srcdir)/epiphany.gresource.xml
+ $(AM_V_GEN)glib-compile-resources --target=$@ --sourcedir=$(srcdir) --generate-header --c-name epiphany $(srcdir)/epiphany.gresource.xml
EPIPHANY_RESOURCES = \
epiphany-resources.c \