aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am18
1 files changed, 0 insertions, 18 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 3750c19ec..d7725fb50 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -136,20 +136,6 @@ BUILT_SOURCES = \
$(TYPES_SOURCE) \
$(NULL)
-if ENABLE_SEED
-NOINST_H_FILES += \
- ephy-seed-extension.h \
- ephy-seed-loader.h \
- $(NULL)
-
-libephymain_la_SOURCES += \
- ephy-seed-loader.c \
- ephy-seed-extension.c \
- $(NULL)
-
-libephymain_la_CFLAGS += $(SEED_CFLAGS)
-endif # ENABLE_SEED
-
epiphany_SOURCES = ephy-main.c \
$(EPIPHANY_RESOURCES) \
$(NULL)
@@ -190,10 +176,6 @@ epiphany_LDADD += $(INTROSPECTION_LIBS)
endif
endif
-if ENABLE_SEED
-epiphany_LDADD += $(SEED_LIBS)
-endif # ENABLE_SEED
-
TYPES_SOURCE = \
ephy-type-builtins.c \
ephy-type-builtins.h