aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 8d08a4857..59d822b9c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -216,8 +216,10 @@ epiphany_LDADD = \
if WITH_XULRUNNER_ENGINE
epiphany_LDADD += \
+ $(top_builddir)/embed/xulrunner/utils/libephyxulrunnerutils.la \
$(top_builddir)/embed/xulrunner/src/libgnomegeckoembed.la \
- $(top_builddir)/embed/xulrunner/embed/libephyxulrunnerembed.la
+ $(top_builddir)/embed/xulrunner/embed/libephyxulrunnerembed.la \
+ $(top_builddir)/embed/xulrunner/components/libephycomponents.la
endif
if WITH_GECKO_ENGINE