aboutsummaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 9975b50ac..460b787dc 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -567,6 +567,12 @@ Epiphany-$(EPIPHANY_API_VERSION).gir: epiphany $(G_IR_SCANNER)
--program=./epiphany \
--output $@ \
--pkg epiphany-$(EPIPHANY_API_VERSION) \
+ -DEPIPHANY_COMPILATION \
+ -I$(top_srcdir)/embed \
+ -I$(top_srcdir)/lib \
+ -I$(top_srcdir)/lib/egg \
+ -I$(top_srcdir)/src \
+ -I$(top_srcdir)/src/bookmarks \
$(EPHY_GIR_H_FILES)
girdir = $(GIRDIR)